1. realist1210's Avatar
    my old 9000 is showing a white screen when i do a battery pull and turn it back on it shows the egg timer then it disappears and leaves me with just the blank screen, i have tried connecting it to my mac via usb to do a software restore but it doesn't recognise its connected,there is no sound coming from the device either....

    any help or suggestions would be really appreciated


    thanks
    06-07-10 08:18 AM
  2. mandony's Avatar
    06-07-10 10:46 AM
  3. AshleyBold9000's Avatar
    Try getting a new blackberry

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 02:06 PM
  4. realist1210's Avatar
    mandony your are a great help! thanks a million!


    one problem though. i can get all the way through to the part where it starts to update my device only to be interrupted with a prompt saying "connection prompt application loader could not connect to your device, there might not be any blackberry device software installed on the device"

    the blackberry will get past the timer but then the screen remains blank....


    any ideas? really appreciate the help! thanks




    (and thanks for your concern ashleybold9000 , ****)
    Last edited by realist1210; 06-07-10 at 04:07 PM.
    06-07-10 03:56 PM
  5. mandony's Avatar
    Ok, now we will take the reload in another way since there is a conflict with what is on your PC

    On your PC:

    Using add remove programs: remove the DM (Don't worry, you will reinstall it later).
    Find the OS installed on your PC and delete them as follows:

    Go to:
    programs> common files >research in motion > apploader > (delete all)
    and
    > removed files > (delete all)
    > shared files > (delete all)

    On the PC remove all the temporary files by:

    start menu > accessories > disk clean up (run and remove all temporary files)
    Reboot the PC

    Install the DM new.

    BlackBerry - BlackBerry Desktop Software - BlackBerry Software at BlackBerry.com

    On the phone:

    Use DM to backup the data files on the phone
    Wipe the phone using the phone:

    tools> options> security options> security wipe
    If you are not able to do this then don't worry. The next steps will do it for you automatically.

    Install the current OS using the instruction:

    http://forums.crackberry.com/f83/off...mobile-471197/

    Download the OS onto your computer.
    Then:

    Go to:
    programs> common files >research in motion
    > apploader > and delete the vendor file (if the OS is not from your carrier)

    Click on loader.exe and you will load the OS.
    Last edited by mandony; 06-07-10 at 04:16 PM.
    06-07-10 04:12 PM
  6. realist1210's Avatar
    thanks again!

    still doing the same thing, it find the device etc and just after i select all the things for it to load, OS bbappworld etc it goes to connect to device again and keeps failing
    06-07-10 05:54 PM
  7. mandony's Avatar
    you say >> .... bappworld etc it goes to connect to device again and keeps failing

    It seems like you have more then the basic installation.
    The problem is likely a conflict with one or more of the apps or themes.
    Delete all the third party apps and themes, then, try the phone.
    If well for a day or so, add back only one at a time with a day or so between.
    Last edited by mandony; 06-07-10 at 06:39 PM.
    06-07-10 06:36 PM
  8. realist1210's Avatar
    the handset when i turn it on will display the timer

    the timer then disappears and the screen just stays white

    when i connect it and have the app loader open it will recognise the device and move through the screens

    when i have to select adding the new OS (and other apps etc) via all the tick boxes it will then go to the next screen where it will try and install these

    on this screen i will then try to first connect with the device where it then comes back with a prompt saying"connection prompt application loader could not connect to your device, there might not be any blackberry device software installed on the device"


    any ideas?
    06-09-10 04:28 AM
LINK TO POST COPIED TO CLIPBOARD