1. VtHondaguy802's Avatar
    So I've done hours upon hours of searching to try and find my solution and no luck thus far. I've downloaded the new os from "otus" or whatever it was, installed it on my comp as an admin. Then nothing happens, can't find the vendor file or anything, click on it again and it tries to repair or remove the os. Any suggestions on whats going on? I'm running windows 7, I've done os upgrades before so I'm not new to them. Just for some reason this one is giving me my first bit of trouble, any input would be appreciated.

    J
    06-14-10 07:18 PM
  2. snowindec9's Avatar
    the vendor file is in program files in your computer. its usually in common files, app loader. you can delete it from there. also remove any old os's you may have on your computer.
    06-14-10 08:11 PM
  3. VtHondaguy802's Avatar
    I've done the search with c:/ all that other stuff following it and it doesn't show up anywhere on my comp
    06-14-10 08:24 PM
  4. snowindec9's Avatar
    are you updating with optus .681? i had problem updating mine with .681. i tried everything but it didn't worked. so i stuck with .610. 610 is also an amazing build for me.but os's don't work necessarily the same for everyone.
    06-14-10 08:30 PM
  5. VtHondaguy802's Avatar
    I just downloaded .610 also and same problem so theres something wrong I've got to be doing. List of whats I'm doing


    1. Download os
    2. Click run as admin on computer

    It installs fine or at least I don't have any errors during it, then go to look for the vendor file and nothing shows up. What am I doing wrong? I've tried with both .681 and .610 and it does the same for both.

    Thanks for any help! I hate the non threaded sms I want/need this fixed soon!
    06-14-10 09:02 PM
LINK TO POST COPIED TO CLIPBOARD