1. realdeal21's Avatar
    Ok so i tried to load the beta 5.0 version OS onto my bb, but wasn't impressed and tried to downgrade. I'm having serious trouble. I am able to download the .282 and the wizard comes up. However, when I try to use the app loader it shows version '4.6.0.14'.

    On my phone itself my version is 4.6.167. I do not know what to do. I continue to reinstall "BlackBerry Handheld Software v4.6.0.477 (EastAsia) " however once i go thru the process i see the '4.6.014' version as the only option for app loader.

    someone please help!
    08-14-09 11:56 AM
  2. djransom's Avatar
    Ok so i tried to load the beta 5.0 version OS onto my bb, but wasn't impressed and tried to downgrade. I'm having serious trouble. I am able to download the .282 and the wizard comes up. However, when I try to use the app loader it shows version '4.6.0.14'.

    On my phone itself my version is 4.6.167. I do not know what to do. I continue to reinstall "BlackBerry Handheld Software v4.6.0.477 (EastAsia) " however once i go thru the process i see the '4.6.014' version as the only option for app loader.

    someone please help!
    Make sure you delete the "vendor" file as well or it won't pick it up. Good luck.
    08-14-09 12:21 PM
  3. bt224's Avatar
    If you are using DM 4.7, you will need to disconnect from the internet.
    08-14-09 12:24 PM
LINK TO POST COPIED TO CLIPBOARD