1. coastietech's Avatar
    Alright before any says it I've done a search and couldn't find anything. I have a notification, the little envelope that says I have an email. I have checked every folder on the phone and there are no unread messages. I have resent my service books. I have done multiple battery pulls. I have gone online to make sure there are no unread messages in my email. I have checked in the bulk message folder on my phone where all the messages get sent to and there is nothing in there. I can't get rid of this email icon. Any tips? Has anyone else had this problem? I don't want to have to wipe and reload my phone over something this dumb. I have to have missed something...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 12:13 PM
  2. Iceman's Avatar
    Are you sure it is not a missed call? Have you gone to your messages folder and hit u for unread messages? Is it a saved message check in general messages folder>menu>view saved messages. Let me know the status...
    Last edited by mwdb4au; 05-10-09 at 12:19 PM.
    05-10-09 12:17 PM
  3. coastietech's Avatar
    Disregard. Satan's envelope just randomly disappeared. :shakes head:

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 12:21 PM
  4. coastietech's Avatar
    Are you sure it is not a missed call? Have you gone to your messages folder and hit u for unread messages? Is it a saved message check in general messages folder>menu>view saved messages. Let me know the status...
    I checked all of that. I did a search and had it pull every message on my phone and none of them were unread. Right after I posted up this thread the damn thing just disappears. I don't get it. My phone is possessed.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 12:24 PM
  5. Iceman's Avatar
    Good glad it is gone...
    05-10-09 12:24 PM
  6. si_chindo's Avatar
    Disregard. Satan's envelope just randomly disappeared. :shakes head:

    Posted from my CrackBerry at wapforums.crackberry.com
    Did u pray to make it go away or something.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 12:27 PM
  7. benzworm's Avatar
    when in doubt, pull the battery out!
    05-10-09 02:10 PM
  8. fabuloso's Avatar
    If you have gmail app, this will happen, or twitter aps, **** like that. Its annoying so its best to always check all 3rd party apps as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 02:17 PM
  9. volsfan0911's Avatar
    I had that same issue randomly with my Curve 8310. Well - it happened once that I remember, maybe twice. Aboslutely no clue - I searched several times with no success. Spontaneously resolved - AT&T had no clue. Hopefully not a recurring thing.
    05-10-09 10:42 PM
  10. megsymoo's Avatar
    I STILL can't get rid of mine, please help. Im going mad !
    07-29-09 09:28 PM
  11. Tlynnsmith's Avatar
    "Satan's envelope" that was rich...thanks for the laugh!

    But on the serious, I had the SAME thing happen and I had to switch themes to see the email I missed. So, at the OP, switch themes and see if you see the "imp" hiding out in your mailbox.
    07-29-09 09:36 PM
LINK TO POST COPIED TO CLIPBOARD