1. JCL969's Avatar
    I upgraded to os .282, in order to get some extra battery life. that all went ok, until I tried to removed the vvm application and bricked my phone. I was able to un-brick my phone, although when I tried to restore my most recently backed up applications and data it says there is not enough memory to restore the device. I had everything on it before without an issue. Does anyone have an help or suggestions, please... There were countless hours involved in setting up my blackberry properly. Thank you.
    06-21-09 06:20 PM
  2. Jademara's Avatar
    try doing a batt pull and then retry loading everything again - might work that way
    06-21-09 06:57 PM
  3. nikolous's Avatar
    battery pull will fix the memory issue. but i'm not too sure about removing the vvm though
    06-21-09 11:09 PM
  4. Jademara's Avatar
    battery pull will fix the memory issue. but i'm not too sure about removing the vvm though
    I think at this point hes just wanting to get his phone back to normal. As far as removing vvm, may just have to wait until new version of crackmem is released if it keeps happening.
    06-22-09 09:35 AM
  5. MGV's Avatar
    I've had a similar issue with mine, here's what I did;

    * Uninstalled BBDM 4.7, BBOS, and CRACKMEM using "Revo Uninstaller"
    * Reinstalled BBDM 4.6, BBOS (.247 at the time), and JL_CMDER
    * Plug the BB into the PC - verified that PC recognizes new device
    * Open up JL_CMDER - Wiped the BB (Complete Nuke)
    * Close JL_CMDER - Unplug BB
    * Opened up "Loader.exe" from C:\Program Files\Common Files\Research in Motion\Apploader\
    * Plugged the BB in and waited till Loader.exe picked up the change (drop down menu will go from blank to PIN: XXXXXXXX)
    * Proceeded to load the BBOS as is from there (picking and choosing components as usual, but not removing VVM etc with Crackmem)


    If Loader.exe doesn't pick up the BB
    * Yes, there is a chance this will happen; do the following...

    * Close Loader.exe and unplug the BB
    * Open BBDM, wait, then plug the BB in - bottom left you'll see "PIN" and then either your PIN # or "None"
    * If it says none, click on it, and select the USB PIN. - then just update accordingly using Application Loader

    This is what worked for me (my PIN didn't show so I had to use BBDM to recognize it, but it didn't work until BBDM and BBOS were completely removed including the registry keys...ReVo will help remove that stuff...)

    Also, drop CrackMem for now if you're having issues. I used it to Load .266 and it worked, but "MAXMEM" seems to do a pretty decent job and its a free app you can download from BerryCoder

    Hope this helps.
    Last edited by MGV; 06-22-09 at 09:58 AM.
    06-22-09 09:53 AM
  6. molski's Avatar
    I just had an issue trying to install the OS5 Browser after exporting the modules from the latest Beta OS and bricked my Bold with it (fatal error in DM during the update, white screen only when I powered on my Bold).
    During the update (well reinstall in this case) I had the problem that my Bold and PIN was recognized everywhere, but AppLoader.exe failed to connect with the unit during reinstalling 4.6.0.266, after that it gave me the option: Retry, Abort or Ignore.....I just pressed on Ignore and voila, reinstallation continues without problems.
    My backup of 4.6.0.266 is restored while we speak
    07-27-09 03:59 AM
  7. affyuk's Avatar
    Same thing happened to me. Here is what i did to fix it.

    (I think this is the most simplest way to fix it personally)

    1. Installed DM 4.6
    2. Installed official OS
    3. Using JL_Cmder wiped device (option 4 - make sure DM is NOT running)
    4. White 507 error screen should show
    5. Then connected BB to DM > AppLoader (connect via DIRECT usb & not hub)
    6. Customised installation selecting what i want
    7. Install OS using Apploader (make sure nothing else is running NOT even screensaver)
    8. Reinstalled backups of address book, settings etc

    Took altogether no more than 30mins and worked right away. I have also done this for a friends BB Pearl and it worked too. Im a complete newbie so it shouldnt be that hard for you.

    * If you follow instructions it should be fine - BUT you do so at your own risk ok. Good Luck
    07-27-09 10:43 AM
LINK TO POST COPIED TO CLIPBOARD