1. jd2889's Avatar
    Ive had my Bold for about 7 months and just recently it keeps turning off. it does it once in a while but it gets really annoying. How it happens is when ever i put my phone down on on a hard surface it just turns off and the red led light turns up and then it restarts my phone, or sometimes when ever i pick it up off the table. Anyone know what the problem is?? This started happening when i updated my phone. From the stock OS when you buy it from the store, and i think i updated it to .247

    OS: v4.6.0.247(Platform 4.0.0.206)
    07-09-09 02:41 PM
  2. BlackBerryBob's Avatar
    It sounds like you have some sort of short either in the battery or the device itself. Do you have another battery you can test this with?

    I don't see how an OS upgrade would cause this...then agian, I've been wrong before.
    07-09-09 02:44 PM
  3. DangerMouseUK's Avatar
    are you sure its related to putting the phone down ?

    could just be an OS problem, having said that, take it apart with a torx and check to see if there's any loose connectors, if there aren't any, wipe device and put latest official firmware on there for your device/carrier.

    Oh if its in warranty, get it looked at instead
    07-09-09 03:15 PM
  4. crackzilla's Avatar
    I say this to everyone that has this prb, take your phone into a center and have it on file that you are having problems. Just in case you need to replace it, and i hope you have insurance.

    I would uninstall that particular OS temporarily and see if it stops.

    GOOD LUCK!!!
    07-09-09 03:29 PM
  5. jd2889's Avatar
    It only does it when i put down my phone. I thought my phone is just really sensitive but i really dont know.
    07-09-09 04:55 PM
  6. MGV's Avatar
    Maybe this will work
    take a business card, put it between your battery and the battery cover.
    try put the phone down again. see if it reboots.
    07-09-09 05:40 PM
  7. Username00089's Avatar
    If this happens when you put it down on a hard surface, it could be the loose
    battery as the people above have suggested.

    or

    the mother board on the phone is getting messed up. I'd seriously just get a
    warranty exchange.
    07-09-09 05:52 PM
  8. Teek's Avatar
    Yep sounds like a loose battery according to post I've read over the months.
    I'd exchange it, You're under warranty from RIM for 1 year.
    07-09-09 06:51 PM
  9. jd2889's Avatar
    yea i think it is my battery being loose cuz i just shook my phone around and it turned off but i dont understand why it happends after 4 months when i got it. or right after i update the OS, but ill get it checked out at the ATT store tomorrow
    07-09-09 08:54 PM
  10. crysis63's Avatar
    its not the OS thats fer sure, it may be a phsysical problem with the phone, prolly the battery as the others said.
    07-09-09 09:34 PM
  11. damann's Avatar
    Its usually one of two things. 1 the connectors that touch the battery or the same connectors but the part that touches the motherboard. If you know how to take it apart (the six screws and pull the battery holder part off) you can clean all the connector spots and slightly bend the prongs that touch the board out a bit more so there is a bit more pressure when they touch the board. I have also fixed this by putting a small folded peice of paper wedged into the top of the battery so it puts more pressure where the battery touches the prongs if you dont want to take it apart. I pull the battery out and put the folded paper on the top of the battery as you put the bottom in and then put the top in with the paper and wedge it in. Hope thats not too confusing
    07-09-09 09:45 PM
LINK TO POST COPIED TO CLIPBOARD