1. Werckmeister's Avatar
    Hello! Sorry for being such a newbie but previously my blackberries were set up by my company. I just bought a Bold for myself, and I'm having problems registering it. I ran the Diagnostics test, and this is the results:

    Radio Data Activation: Yes
    Signal Level: -71 dBm
    Radio Access: UMTS
    Network: Rogers Wireless
    IP Address: 10.148.....
    ICMP Ping Echo: Yes
    --------------
    Blackberry Registration: No
    Connected to Blackberry: No
    BlackBerry PIN-PIN:No

    But why? I registerd my PIN fine on the Blackberry site, but somehow no emails go through, my PIN to PIN doesn't go through, and right now all I can do is voicemail... Plus, I already have an email from BlackBerry saying that my handheld has been registered with the wireless network. I even tried "Register Now" under Host Routing Table, but to no avail. The Rogers guy didn't help much - he told me to wait until tonight...

    Could anyone please help? Thanks so so much in advance
    08-23-08 06:12 AM
  2. vx1's Avatar
    as far as I know you have to do the reg with your provider, in my case Rogers
    they do it all for you. Its not something you do on your own normally.

    it just works... call your guys and they will sort it out for you
    08-23-08 07:17 AM
  3. Werckmeister's Avatar
    Sorry, but as said my phone *is* registered - the Rogers tech guy told me there was some kind of weird error with the new Bolds, and told me to wait until tonight. But I'm just not sure if that's it... Still, my account is all set up and ready to go - supposedly...
    08-23-08 07:26 AM
  4. SurrealCivic's Avatar
    ensure your device is running 4.6.0.126. If it is, wipe your handheld and try your blackberry registration again. If your unit is not running 4.6.0.126, upgrade to that version and try your blackberry registration again.

    another suggestion would be to log into Rogers BIS and send your service books. It could be that your device said that its registered, but never got all the service books to actually work.
    08-23-08 07:53 AM
  5. Werckmeister's Avatar
    Thanks for the help - apparently patience was indeed the essense. I woke up in the morning and the Bold was working! Really appreciate it
    08-23-08 06:53 PM
LINK TO POST COPIED TO CLIPBOARD