1. haen38's Avatar
    Before upgrading to bold 9780, I have an alcatel phone and my signal strength is excellent. When I placed my sim in 9780, my signal is still ok but sometimes it will suddenly lose all signal and SOS shows on the antenna symbol. It will never regain the signal no matter what I do unless I place it back on my alcatel phone and when I have excellent signal strength again and put it back on 9780 then the signal is ok again. This is getting very frustrating. Can anyone give me suggestions?
    07-12-11 07:22 PM
  2. diegonei's Avatar
    What do you mean "no matter what I do"? Do you turn the network connection off and then back on?

    Putting the SIM card into your other phone sound overkill since to remove it, you need to take the battery out (which solves 8/10 BB problems) .

    Welcome to the forums and post back with more info.
    07-12-11 07:29 PM
  3. Bizarre's Avatar
    Upgrade your OS then post if you are still getting this same problem.
    haen38 likes this.
    07-12-11 07:35 PM
  4. haen38's Avatar
    yes, i turned network connection off then on and the same thing happens. I removed the battery several times and as soon as it comes up it still says SOS. I will try to update my OS and see if it solves it. It says "6.0 Bundle 1879(v6.0.0.448, Platform 6.5.0.136)". thank you.
    Last edited by haen38; 07-12-11 at 08:13 PM.
    07-12-11 07:39 PM
  5. diegonei's Avatar
    6.0.0.448 << OS version.

    Give .600 a try, it is the latest official release and so far, the best OS.

    http://crackberry.com/blackberry-101...ting-system-os
    haen38 likes this.
    07-12-11 08:15 PM
  6. haen38's Avatar
    ok. i'll give it a try. thank you.
    07-12-11 08:17 PM
  7. kbz1960's Avatar
    What about a prl from your carrier? Sometimes they have a hybrid one. Ask them.
    07-12-11 08:29 PM
LINK TO POST COPIED TO CLIPBOARD