1. jperry360's Avatar
    New to the boards - this is my first post.

    I recently upgraded to the Blackberry Bold (ATT) about two weeks ago. I absolutely love it and it has worked fine for me until just the other day. Since Saturday I have not been able to recieve emails or access the web. That includes all web applications such as google, facebook, etc. I can, oddly, send emails and they go through. Also, my phone works fine...as does Txt. If I connect to a wiFi connection everything works fine.

    I do have the 3G symbol showing up.
    07-12-09 07:04 PM
  2. jperry360's Avatar
    Just to expand upon this...
    I have spoken with ATT customer service. They couldn't help so they passed me along to BB tech support. I spent over an hour on the phone with no results.

    Just before this happend I deleted the Google Sync application from my phone. I no longer wanted it. Also, my Weatherbug application strangely disappeared from my phone. Not sure if either of these are related, but they did happen at about the same time as me losing my connection.
    07-12-09 07:10 PM
  3. jd914's Avatar
    Do a battery pull and resend service books via your home computer.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 07:18 PM
  4. jperry360's Avatar
    Thanks JD914.

    I already tried the battery pull multiple times and that doesn't work.
    I'm not sure what it means to resend service books. Does that require a PC? Because I only have a Mac.
    07-12-09 07:22 PM
  5. jperry360's Avatar
    I was thinking of doing a Master Reset. I've only had the BB for 2 weeks so I wouldn't lose anything that crucial. I am worried though that I will do the reset, it wont work and then I will end up voiding my ability to get a replacement from ATT (under the 30 day satisfaction warranty).
    07-12-09 07:27 PM
  6. squish101's Avatar
    Do a search here or google on how to resend service books for at&t. That's what you be needing.

    Edit: pc or mac works with internet connection. Basically you will access at&t bis site to resend service book.


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by squish101; 07-12-09 at 07:38 PM.
    07-12-09 07:36 PM
  7. jperry360's Avatar
    Thanks Guys. Figured out how to resend service books, but I'm afraid that it didn't solve my problem. The BB is still not able to access the web or receive email unless it is hooked to a wifi network. And I have a 3G signal!

    This is so frustrating!
    07-12-09 07:58 PM
  8. gpo1956's Avatar
    Try setting your browser to Blackberry Browser. I was having a similar problem and that fixed it. Its worth a try.
    07-12-09 08:17 PM
  9. darna's Avatar
    Or you can wipe your phone clean and start over again. You can also try to install the newest software. That's what I did and it solved lots of issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 08:30 PM
  10. jperry360's Avatar
    Thanks for everyone's help. I took it to the ATT store yesterday and the problem was simple. Just needed a new SIM card.
    07-14-09 08:42 AM
LINK TO POST COPIED TO CLIPBOARD