1. Qua9's Avatar
    When I get a new email or a new SMS message on my blackberry 9700 (OS6) the messages up with the same notification. So when I get new messages I don't know if I got a new SMS or a new email because the notifications are the same. How can I change the notification icons for my SMS and emails so they coud be different. BB9700(OS6)

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Qua9; 07-01-11 at 05:29 PM.
    07-01-11 04:44 PM
  2. Phill_UK's Avatar
    A more descriptive title and a better explanation of your actual problem will get you the help you require.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-11 05:01 PM
  3. Motorcycle Mama's Avatar
    And do you have your Email and SMS separated?
    07-01-11 05:53 PM
  4. Phill_UK's Avatar
    That's a better explanation

    You need to separate your SMS and Emails, that way you'll get a new folder for SMS/MMS, and different notification icons for texts and emails.

    Messages > (Menu) Options > Inbox Management > Text Messages = uncheck

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-11 06:18 PM
  5. Qua9's Avatar
    Thankss sooo muchhh it works nowww !

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-11 06:05 PM
LINK TO POST COPIED TO CLIPBOARD