1. si_chindo's Avatar
    As stated in the title I need help with youtube. I am in indonesia using ProXL as the carrier. But that shouldn't matter right? I don't they blocked it. I remember when I was in canada it worked over wifi. I haven't tried it until recently, that's when I found out that it doesn't work.

    Any ideas why?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-09 03:22 AM
  2. anon(153966)'s Avatar
    Lets be a bit more specific. It's working here, so might be a carrier thing.

    When you try to access it, what happens, do you get an error?

    Also, what browser are you using on your BlackBerry, Internet, or BlackBerry, HotSpot, etc?
    06-27-09 04:14 AM
  3. si_chindo's Avatar
    Well in canada it worked on wifi...still yet to try youtube with wifi here.
    I am using the bb browser, its set as internet browser and device ID is set to blackberry.
    When I load it right now, nothing happens...the media player opens up but nothing happens...it doesn't download anything.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-09 05:08 AM
  4. anon(153966)'s Avatar
    ...try setting it to internet browser, and see what gives.
    06-27-09 05:45 AM
  5. si_chindo's Avatar
    No dice man...still doesn't work

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-09 05:56 AM
  6. OldDeadOne's Avatar
    try the plain ole youtube.com and see if if works?
    06-27-09 06:37 AM
  7. snowindec9's Avatar
    im having the same issue but im have digicel. i get error media playing when i try to load it.
    06-27-09 10:08 AM
LINK TO POST COPIED TO CLIPBOARD