07-18-09 01:47 PM
33 12
  1. prayogo's Avatar
    Can someone help me please, after doing the upgrade, and debranding my phone suddenly show Device Error: 365. i tried to the command in dos javaloader -usb wipe -a, but fail, it said :

    RIM Wireless Handheld Java Loader
    Copyright 2001-2007 Research in motion limited
    connecting to device ... Error unable to open port.
    - i have follow the instruction from the site about

    (What_to_do_next_if_Jl_Cmder_will_not_connect_and_ wipe]What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ )

    but still unable to fix it.
    please help how to reload the os, looks like the comp become unable to recognize the phone.
    05-21-09 02:06 AM
  2. Tronyx's Avatar
    Have you tried using CrackMem to wipe the device? You can also try using the loader.exe on your computer to attempt to reload the OS. 365 usually means a hardware error, but that can be corrected with a wipe and reinstall.

    If you haven't already, try this: http://forums.crackberry.com/f95/pro...ocedure-53359/

    05-21-09 02:11 AM
  3. prayogo's Avatar
    Thanks for the reply,
    i have already tried to wipe with crackmem, but still not success. and also follow the instruction on how to reaload the os on nuked blackberry, but its stuck on connection : USB-PIN: UNKNOWN. connecting to the device (ARM). its stopping there and get error :

    A connection to the device could not be established. Please ensure that the device is properly connected to the cradle or USB cable, and that the cradle or USB cable is connected securely to your computer. Also ensure that the device has completed any startup operations. Then run the Application Loader Wizard again.
    05-21-09 03:47 AM
  4. Tronyx's Avatar
    Have you tried:

    1. Battery pull

    2. Restarting your computer

    3. Another computer

    You are doing this on a PC, right?

    05-21-09 03:59 AM
  5. dictoresno's Avatar
    when i was unbranding my bold, my USB stopped recognizing my Bold after the unbranding. i was going nuts and had no idea what was wrong. it was unable to find the port etc.... so i simply restarted the computer and reconnected the bold. it recognized the phone right away and i continued with the OS reload. so............try rebooting your computer. i didnt have this problem when i unbranded the curve the other day although DM said it wasnt connected to the phone and i thought it was the same issue again. but even though it said it wasnt connected, it was indeed reading and writing to the phone so i just let it go.
    05-21-09 04:08 AM
  6. prayogo's Avatar
    before the error 365, i did load VSM-09712-002 to the phone.
    i'm using notebook, tried to restart and change with another comp, but still no luck. hope to have future guide from Mr Chris or other ppl, thank you very much
    05-21-09 04:22 AM
  7. prayogo's Avatar
    From the app loader, on the connection : USB-PIN: UNKOWN and i click next (connecting to the device(ARM), the red LED on the bb keep blinking for 4 times and stop (keep repeating). normally how long do i have to wait for the connecting while the red led is keep blinking, ? thank u
    05-21-09 04:25 AM
  8. Tronyx's Avatar
    It sounds like you f*cked it up when you tried to unbrand it. If nothing we stated here works for you, I think you're f*cked. Hopefully you're still under warranty and can get a replacement.

    05-21-09 04:45 AM
  9. dictoresno's Avatar
    you can try the recovery procedure to try to bring it back to life if it is bricked. ive unbranded and rewritten OS's a bunch of times and never had any major issues. i wonder what you may have done that was different than what i did. can u try to get it to connect to your "unbranding software" again and maybe trying to rewrite a different VSM to the phone. maybe its a corrupt VSM. where did u get it from.

    when i unbranded my phones, the status light didnt blink at all when trying to connect to the device. but it did take a few mins i believe. i think if you get the blinking status light, its been bricked. a solid red light at some points in the unbranding/rewriting procedures is normal though.
    05-21-09 04:47 AM
  10. prayogo's Avatar
    :| no warranty
    05-21-09 04:48 AM
  11. dictoresno's Avatar
    :| no warranty
    it wouldnt matter anyways, unbranding voids the warranty. did you follow the unbranding procedure to the T? unchecking autostart and the other stuff you care supposed to do? can u get MFI to recognize the phone? if you can, try rewriting with the 11697-001 VSM.
    05-21-09 04:55 AM
  12. prayogo's Avatar
    ok, let me try again thank u very much
    05-21-09 05:07 AM
  13. prayogo's Avatar
    mine is T-Mobile unlocked, which vsm should i load ? thanks
    05-21-09 05:11 AM
  14. prayogo's Avatar
    when try to rewriting the vsm with 11697-001 VSM, its pop up a window : Timeout. cannot reconnect to radio. The device may be password enable, please make sure the password is correct. cannot connect to radio.
    I didnt use any password on it.
    guide please, thank u
    05-21-09 05:19 AM
  15. gbsn's Avatar
    use the cfp.exe

    cfp -u wipe
    cfp -u load MFI-XXXXX
    clear MEP (if needed) & load VSM (if needed) with MML
    reload OS using apploader (loader.exe)

    that should pretty much work flawlessly. if it still gives the password error, nuke the device "cfp -u nuke" even though i havent tried nuking a 9000 yet

    every time i had the red light blinking was because it needed the MFI file to be loaded "cfp -u load MFI-XXXXX" where XXXXX are the numbers in the file, for the bold it would be MFI-17584-032
    Last edited by gbsn; 05-21-09 at 05:40 AM.
    05-21-09 05:30 AM
  16. prayogo's Avatar
    what's cfp.exe ? and where can i download it? thank u
    05-21-09 05:40 AM
  17. dictoresno's Avatar
    hes using the command line programmer to load his vsm, i used MFI and the vsm in my sig, ending in 001 for both my curve and the bold. its the RIM engineering sample VSM with engineering menu access and RIM splash screens. if u google "cfp.exe blackberry" you will find it.
    Last edited by dictoresno; 05-21-09 at 05:55 AM.
    05-21-09 05:52 AM
  18. prayogo's Avatar
    looks like not success yet, the device unable to open aport, so confuse now :| tried for many hours
    05-21-09 05:57 AM
  19. gbsn's Avatar
    i havent tried using the command line programmer to load the vsm, i dont think you can, correct me on this one if im wrong XD

    im using it to wipe and load the MFI

    the vsm should be loaded with MML, but since he is getting a password error he might need a wipe or nuke.

    looks like not success yet, the device unable to open aport, so confuse now :| tried for many hours
    what did you do right now? are you using -u ? or -usb ? remember its only -u

    also, you should use the "javaloader -u wipe -a" as well as the "javaloader -u wipe -f" so it clears the file system, the -a is for wiping applications only
    Last edited by gbsn; 05-21-09 at 06:07 AM.
    05-21-09 05:58 AM
  20. prayogo's Avatar
    is cfp and javaloader is the same ? coz i cant find cfp.exe, only have javaloader and try the command u gave me, but it have problem with the connection
    05-21-09 06:03 AM
  21. prayogo's Avatar
    bro, do u have yahoo, or hotmail messenger id ? need ur help pls. tq
    05-21-09 06:05 AM
  22. gbsn's Avatar
    if you havent figured it out in 10 hours, i'll help ya, cuz right now this one is going to sleep XD
    05-21-09 06:09 AM
  23. prayogo's Avatar
    ok, thank u
    05-21-09 06:14 AM
  24. dictoresno's Avatar
    the only way i know how to load a vsm file is using the program i mentioned. aside from that, you have to keep trying to recover a nuked berry. i dont know what else to tell u buddy.
    05-21-09 06:16 AM
  25. gbsn's Avatar
    ok, thank u
    check yourzzzzz pm inbox pwease
    05-21-09 06:21 AM
33 12