1. haystt's Avatar
    My text and e-mails are fine, but every once in a while (Regardless of amount of service bars), it won't let me place a call. It always says "call failed" before it even starts ringing. When other people try to call me, they get a busy tone. How can I fix this???
    01-01-09 11:57 PM
  2. BLAAKEE.'s Avatar
    Yeah im also experiencing a similar problem; although only ever when my handset is roaming on a 2G network - do you find yours does the same at all?
    01-02-09 12:09 AM
  3. Jazzi#CB's Avatar
    Have you upgraded the OS?
    01-02-09 12:13 AM
  4. BLAAKEE.'s Avatar
    I havn't upgraded mine and nor do I particularly want to.
    This happened to me today quite excessively and was a major pain in the *** as I was meant to be meeting someone and wasnt able to message/call them to tell them I had arrived and ended up using a payphone.
    Tried about 4 battery pulls and turning on and off manually as well as attempting manual network scans which just continued for ages.
    Not impressed for such an expensive device.
    01-08-09 03:43 AM
  5. danielx's Avatar
    try upgrading. it helps resolve quite a bit of issues
    what os are u running?
    01-08-09 05:20 AM
  6. BLAAKEE.'s Avatar
    Im still the original OS which my phone came with, which is .162
    I've had a few problems already - but I dont really want to upgrade the OS as I don't want to void my warranty or anything, and I dont really trust myself to do it either.

    01-08-09 06:11 AM
  7. Spawn12's Avatar
    Im still the original OS which my phone came with, which is .162
    I've had a few problems already - but I dont really want to upgrade the OS as I don't want to void my warranty or anything, and I dont really trust myself to do it either.

    Ermmm updating your os DOES not void your warranty and if its that big a deal then if you have to send your device back...just downgrade it back to the original os. Taking apart your device will definitely void the warranty.


    The latest official os is 216 now so im going to be doing mine tonight when i get the chance. Theres an excellent tutorial on how to upgrade/downgrade your os on here, if you follow it to the letter then you shouldnt have any problems.

    But seriously though, your saying you have already had a few problems with your Bold...if i was you id just update the os to the latest one. It might fix whatever problems your having with your Bold.
    01-08-09 07:43 AM
  8. Morganizer's Avatar
    Not impressed for such an expensive device.
    The problem is not the device in general, if anything you may have a defective one in which case you should call warranty and have a replacement device sent to you. A non-defective Bold does not have this type of problem. This could be a sim card issue or carrier issue just as easily. I would try:

    Reset (alt+shift+delete)

    Resend service books

    Warranty exchange device

    In that order until something worked
    01-08-09 07:49 AM
  9. samanthab72's Avatar
    i had the problem where i couldnt make or receive calls or texts,people were telling me that my phone was probably faulty,however that was not the case, i found out that i needed my sim card to be a 3g ,i changed it to one and now my phone works perfectly
    06-08-09 09:21 AM
  10. e39r1's Avatar
    Hello,
    Any one have any updates with this, just wanted to see if there was any solution or fix to this problem. Thanks!
    06-26-09 04:17 AM
  11. si_chindo's Avatar
    What network provider are you with?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 06:18 AM
LINK TO POST COPIED TO CLIPBOARD