1. Internal Tiger's Avatar
    Can anyone tell me if it's possible to have emails sent to my individual accounts show up in those designated boxes instead of just going straight to the "messages" box. My emails obviously fulfill separate needs and I need to ensure I'm responding appropriately (business vs. personal).
    04-06-09 07:53 PM
  2. wrrecked's Avatar
    I think it does it by itself. When I set my e-mails on the blackberry website it already made 2 folders for my e-mails. Try going to "show-all"
    04-06-09 07:59 PM
  3. sandos's Avatar
    Can anyone tell me if it's possible to have emails sent to my individual accounts show up in those designated boxes instead of just going straight to the "messages" box. My emails obviously fulfill separate needs and I need to ensure I'm responding appropriately (business vs. personal).
    I'm not positive if you're on a BES but if you're not then yes... I'm not positive that this is the correct fix or not (ie... I have what you're describing set up now but I can't remember how I got it that way). In your mailbox press the BlackBerry key, go to options, general options and scroll down. You should see something that says "SMS and Email InBoxes", change that to separate... If that's not right, someone will come around with the correct way... But yes on a BIS it is possible.
    04-06-09 08:02 PM
  4. nibs13's Avatar
    it will go to the separate boxes. mine does. just don't use the messages folder, but instead the envelope with a globe icon
    04-06-09 08:03 PM
  5. Internal Tiger's Avatar
    Great help! Thanks to you both. Now that I've taken care of that I can't seem to figure out why when my emails go to the separate boxes....there is no flag to indicate which box received the email. I get the message count (next to the file folder) on top but I have to check each email box to see where the message is hiding.
    04-06-09 09:51 PM
  6. papped's Avatar
    So the general notification is only an unread count. You have a couple options. You can put all of the mailboxes in plain sight so you can see which mailbox has the new notification. You can also disable the "unread count" completely if you only want to rely on the notification icon per mailbox (but then you won't get the unread count at all).
    04-06-09 09:54 PM
  7. Internal Tiger's Avatar
    Okay, I tried that and the message notifications still go to the "messages" box, but nothing flagged in the individual email boxes. I Just can't seem to get my device to do exactly what I want it to do.
    04-08-09 07:44 AM
  8. bt224's Avatar
    They will still go to the Messages folder. I actually just hid mine and use the individual folders.
    04-08-09 07:54 AM
  9. Internal Tiger's Avatar
    But do your individual folders get flagged. Because on my Bold I'm not receiving a flag/notification/prompt (whatever you call it) in the individual envelopes with the globes on them. So as I said, I have to search my separate accounts one at a time to find the message.....or I can just go to the "messages" bin.
    04-09-09 08:19 AM
  10. bt224's Avatar
    The e-mail that has the new message will have a red circle with an asterisk inside on the icon.

    I have work and personal messages on mine, so I do not use the Messages folder. The design of Messages was to eliminate the issue you describe, so yes, using Messages may help you. You can try each for a while and see what you like.
    04-09-09 08:26 AM
  11. Internal Tiger's Avatar
    Ya..I don't get the red circle with the asterisk inside any of my email boxes. The ONLY place I see it is in the messages folder. I know it's just a button click away from fixing the problem but I can't find the right button!
    04-09-09 08:52 AM
  12. bt224's Avatar
    Open one of the accounts. Select Options from the menu, go to General Options. Make sure Display New Message Indicator is Yes.
    04-09-09 08:53 AM
  13. Internal Tiger's Avatar
    Yes. It is set to Display New Messages. I know it doesn't matter but I checked all my email accounts. I just sent emails to my three accounts (all personal accounts) that I have registered to my Bold. I sent the emails from an account that is not registered in case someone asks. All three emails went to their respective boxes BUT the freakin' red asterisk is still only popping up on the "messages" box. HELP!
    04-09-09 09:05 AM
  14. bt224's Avatar
    One thing on mine that may help, is I have SMS and Email Inboxes set to Theme Controlled. Same place as above.
    04-09-09 09:08 AM
  15. Internal Tiger's Avatar
    I switched....still no go. It's like my "messages" folder has a life of its own. I tried to hide the "messages" folder and that didn't work either. I had to "show all" to see the red asterisk. Now don't get me wrong I can still open up the emails from their respective boxes....I just don't get the red asterisks in those boxes. I keep hearing it can be done with the Bold....I've seen it done! Why I can't fix this problem is beyond me.
    04-09-09 09:21 AM
  16. bt224's Avatar
    Me too, mine worked correctly by default.
    04-09-09 09:22 AM
  17. Internal Tiger's Avatar
    Okay everyone can disregard. It seems to have worked the problem out.....by itself. Perhaps my BB has an AI that can conduct a self diagnostic, adapt & then resolve issues on its own. Who needs Blackberry Technical Support when you got a Bold 9000?
    04-12-09 11:08 PM
  18. Maxinux's Avatar
    Okay everyone can disregard. It seems to have worked the problem out.....by itself. Perhaps my BB has an AI that can conduct a self diagnostic, adapt & then resolve issues on its own. Who needs Blackberry Technical Support when you got a Bold 9000?
    I have the same problem. My business and personal email both go into the messages folder. I have a separate folder for the personal email, but nothing for the business email. Is there a way to create one?
    06-17-09 10:24 PM
LINK TO POST COPIED TO CLIPBOARD