1. hunnani4's Avatar
    I have installed several leaked and official OS's on every Blackberry I have owned (alot). Since plugging my 9930 into my computer, apploder will not open under any circumstances (run as administrator.. nothing) I have never had this issue, I have tried uninstalling and reinstalling the OS several times, and Apploader still will not load. My Desktop Manager is working fine, but not giving me to option to Load a new operating system. BBSAK is working fine also, but again, when I go to load OS it says "no operating system was found on your computer". Can someone please help me troubleshoot this? Thank you!!

    EDIT: I have just discovered that all other OS versions (4.5, 5, and 6) are still opening just fine with the Loader file.. I am only having this issue with every version of os 7 so far
    Last edited by hunnani4; 08-24-11 at 09:59 PM.
    08-24-11 04:54 PM
  2. movi3king's Avatar
    Try following this guide. Not sure what your doing wrong. It is a fairly simple procedure.


    Make sure you back up apps (with bbsak) before updating os because you will run into an issue of loosing apps.

    If you still are having a problem try this process from a different computer.

    Also make sure your Desktop manager is upto date or it wont work.
    08-25-11 01:01 AM
  3. mhw100's Avatar
    I had the same problem with dm, bbsak and the apploader. i eventually deleted everything off my pc and even cleaned out the registry with regedit. this fixed it and now it works. before doing so i had to take it to an xp machine at the office and load the os.
    08-25-11 01:18 AM