1. baker.121's Avatar
    I keep getting these annoying text mesasages from 3020 and they read Mobile EmailOZMAIL
    Cl=c35b4a6dfed8d42dd03ba5069cc91O1fMC=2

    What the heck? I have never seen this before on a blackberry. And I am not recieving them when I get an e-mail. What is it ? and how do I stop it? It is annoying!!!!
    Thanks!
    01-16-09 12:16 PM
  2. benzworm's Avatar
    reply with this


    STOP


    it usually does make it stop
    01-16-09 12:22 PM
  3. rgalen's Avatar
    Might it be a request from another BB for you to become a contact on Messenger?
    01-16-09 12:27 PM
  4. baker.121's Avatar
    I have replied stop and it does not work and no its not a request those go to the messenger. I get about 10-15 of the messages a day.
    01-16-09 12:33 PM
  5. jondood's Avatar
    I have replied stop and it does not work and no its not a request those go to the messenger. I get about 10-15 of the messages a day.
    Have you phoned your carrier for assistance?
    01-16-09 12:39 PM
  6. Q1911's Avatar
    Looks like alot of ppl have the same issue. I didn't read though all the threads but I'm sure there is a fix some where.

    Here!
    01-16-09 12:42 PM
  7. bt224's Avatar
    01-16-09 12:46 PM
  8. baker.121's Avatar
    Ok. So I am on the phone with tech support. And they say it is probably an alert of some kind and when I replied stop to 4884. It sent back : You will no longer recieve Master's golf messages. I don't watch golf so I don't know but hopefully that helped. THANKS to all and esp. bt224!!
    01-16-09 01:13 PM
  9. rgalen's Avatar
    O.M.G. I thought BENZWORM was being a smartass when he said to type STOP!

    Great stuff.
    01-16-09 01:23 PM
  10. papped's Avatar
    I've replied "stop" to the "4884" about 20 times and I still get the messages from time to time.
    01-16-09 01:26 PM
  11. baker.121's Avatar
    OK so texting stop to 4884 did not work! As soon as I hung up the fun with tet support I recieved another text. Oh well Life goes on.
    01-16-09 01:34 PM
  12. papped's Avatar
    Most carriers let you block incoming SMS from a certain phone # through the website, however I dunno if that works in this case, as I have no idea of the actual number the message is coming from.
    01-16-09 01:36 PM
  13. bt224's Avatar
    Are you guys using a sim that is or was used in another phone?
    01-16-09 01:38 PM
  14. bt224's Avatar
    This sums it up:

    f the sim card you are currently using in your blackberry was used in another handset where email was activated, you will get these messages. OZMAIL is who AT&T/Cingular uses to send emails to/from Yahoo!, GMail, AOL, etc. on "regular" handsets. Wiping the BB or reinstalling the OS will not make it go away and not many support reps at ATT know what to do to make the message go away.

    However, the fix is very simple. Take the SIM card out of your BB and put it into a handset that have mobile email available then disable the mobile email accounts. That will stop the OZMAIL messages.
    01-16-09 01:39 PM
  15. papped's Avatar
    Shouldn't be, the SIM came with the Bold which was bought new from AT&T. But it's not like I really have any insight or control as to what they did.

    Also to clarify, I'm not getting OZmail messages. I'm getting those advertisement messages. Also the # that it tells you to send "stop" to isn't exactly static. I've seen 2 or 3 different #'s.
    01-16-09 01:39 PM
  16. bt224's Avatar
    Are you using Yahoo?
    01-16-09 01:41 PM
  17. papped's Avatar
    I don't use Yahoo.
    01-16-09 01:41 PM
  18. bt224's Avatar
    Ok, still trying...

    IF YOU HAVE THIS 3020 OZMAIL ISSUE TRY THE FOLLIWING:

    Check to see if you have the "Yahoo!Go" application installed on your phone. If so proceed with the following.

    First open up the Yahoo go application

    Second bring up the Big Purple Y! in a circle and scroll down to Y!GO settings

    3rd go to mail settings

    4th make sure both message alerts & confimations are set to OFF

    It may ask you to save settings once you click back ...

    This should fix your problem! Goodluck!
    01-16-09 01:48 PM
  19. kwongsauce's Avatar
    Still having the 3020 issue.

    1. Had the Bold for over a year. Bought it when I switched from a different carrier to ATT, so the SIM was only used on this Bold only.
    2. Never had the Yahoo app
    3. I did have the Gmail app but deleted it about 4 months back to use the e-mail client on the blackberry.
    4. Texted STOP to 3020. got a reply saying invalid number or something
    5. Texted STOP to 4884 just now. got a message back from 1111509099: AT&T Free Msg: You will no longer receive Masters golf messages. Not sure if this will work yet.

    what now?
    01-21-10 10:08 PM
LINK TO POST COPIED TO CLIPBOARD