1. rcr682k2's Avatar
    On my blackberry facebook app (Latest, and all previous versions) I receive annoying streams from my friends such as their horiscopes, farmville activity, game activity etc.

    On my facebook account (PC), i have a normal stream of posts and newsfeeds taylored to my settings. It works great. The annoying crud does not infiltrate my facebook experience on the PC.

    Any idea how to filter OUT the annoying farmville and horiscope updates on the blackberry facebook app?

    1. I have uninstalled, reinstalled, updated, downdated, checked settings...
    2. Please don't say something stupid like "get an iPhone" or "just use the PC"
    3. Please don't tell me how cool farmville is... I have a life.
    04-26-12 01:18 PM
  2. NetworkGuy's Avatar
    I don't believe there are any options to filter with the FB app. I know I've been using it for over a year and am patiently waiting for that ability. I feel your pain.
    04-26-12 01:23 PM
  3. rcr682k2's Avatar
    Thanks... validation is the next best thing to an actual fix LOL.
    04-26-12 01:25 PM
  4. pinkert11's Avatar
    If you log in to facebook via your computer and remove them there, in a day or so they will also disappear on the blackberry. Just give it time.
    04-26-12 01:57 PM
  5. rcr682k2's Avatar
    This has been going on for Months... Please read thread where I described that my facebook experience on (PC) is normal and settings are doing what I want.

    The issue is that the B L A C K B E R R Y facebook app does not filter out the annoying game updates from all my friends who stay up all night playing farmville, looking for single women, and reading their horiscopes.

    I have looked at every possible setting on both the PC and on the BB app but I have not found any relief.
    04-26-12 02:09 PM
  6. pinkert11's Avatar
    "The issue is that the B L A C K B E R R Y facebook app does not filter out the annoying game updates" Yes, I get that and if you set facebook via the website to ignore the updates the settings will roll out to all connected devices, including the B L A C K B E R R Y

    See if I do this on the website - annoying photos of the day updates will also be removed from my BB tomorrow.
    Last edited by pinkert11; 04-26-12 at 02:19 PM. Reason: add pic
    04-26-12 02:12 PM
  7. rcr682k2's Avatar
    ok, you know what... maybe i haven't explained myself properly and for that i appologize.

    On the PC, my settings are already set to ignore the posts in question.

    On the PC, the settings are working properly as per those settings.

    On the PC, I haven't received the posts in question for months.

    On the B L A C K B E R R Y i receive the posts, regardless of the PC Settings.

    I don't know how to explain it any better than that...

    Thanks for at least trying...
    04-26-12 02:20 PM
  8. pinkert11's Avatar
    OK, I had that issue as well as the settings were set on Facebook site prior to installing the app. Login to the site, restore all the junk, then wait a day and then remove it again. The settings should then roll down to your BB. The settings only seem to roll forward when set. I had to wipe my BB due to a bad java app I was making for work and go through the entire facebook process a second time.
    04-26-12 02:26 PM
  9. rcr682k2's Avatar
    Now we're talkin!

    Ok, i'll try that. It's worth a day or two of pain to see if that works.

    Will let you know.
    04-26-12 02:27 PM
  10. lcapriles's Avatar
    I have done the following with good results!

    In facebook while on the PC, mouseover the "friend" name and wait for a small popup about the friend. Clic the "friend button" in that popup and uncheck "Show in "News"" option.
    Done that, the friend should not appear in the news feed on the PC and also should not appear on the BB. (After that, on my BB, I always clear the facebook cache (in facebook options), close and open again facebook).


    Hope that helps!!!
    04-28-12 11:06 PM
  11. loooking's Avatar
    I have done the following with good results!

    In facebook while on the PC, mouseover the "friend" name and wait for a small popup about the friend. Clic the "friend button" in that popup and uncheck "Show in "News"" option.
    Done that, the friend should not appear in the news feed on the PC and also should not appear on the BB. (After that, on my BB, I always clear the facebook cache (in facebook options), close and open again facebook).


    Hope that helps!!!
    Thank you my friend...worked great and stopped those Farm crapletts as you said.

    Sent from my BlackBerry 9930 using Tapatalk
    04-10-13 11:31 PM
LINK TO POST COPIED TO CLIPBOARD