1. Longhorns1's Avatar
    Ok, I have:confused a a bold 9000 and have been trying to dl the new os all day. I delete the XML file and 5.0 shows up in my desktop manager. But when I click it to be updated it says no update is needed?? I checked my phone and its still on 4.6. I am at a loss..... But, there is a little * symbol by 5.0 and it says ( Only active blackberry subscribers are entitled to install blackberry device software) What in the world does this mean? HELP!!!!
    05-02-10 09:01 PM
  2. fedge's Avatar
    have you tried using app loader ?
    05-02-10 09:47 PM
  3. fedge's Avatar
    c: drive > program files>common files> research in motion>apploader>click the loader icon
    05-02-10 09:49 PM
  4. fedge's Avatar
    u also installed the new os on your pc before you tried to load it on your pc right ?
    05-02-10 09:51 PM
  5. Longhorns1's Avatar
    Ok, it worked. I had to click on the loader icon. I never had to do that before. Thanks so much! It was driving me crazy!
    05-02-10 10:17 PM