1. jacemo76m's Avatar
    Hi all i just upgraded to .282 Now i can not select INTERNET browser when i go in to browser configurations also when i try to get in to my personal email set it say your device has a problem connection to the server can anyone please help me oh i did do a battery pull
    Last edited by jacemo76m; 06-22-09 at 12:21 AM.
    06-22-09 12:03 AM
  2. jacemo76m's Avatar
    i just tried to go thought the email set up in the setup wizard still no luck
    06-22-09 12:24 AM
  3. chinh8310's Avatar
    06-22-09 12:26 AM
  4. Maliberti's Avatar
    Log into your BIS and resend the books
    BlackBerry Internet Service
    06-22-09 12:26 AM
  5. chinh8310's Avatar
    i resent my service books and reregistered with the network and still doesnt work
    06-22-09 12:40 AM
  6. J-Mar's Avatar
    I'm having the same issue and I've resent service books, re-registered with network, and done a couple battery pulls too.
    06-22-09 12:54 AM
  7. jacemo76m's Avatar
    i did the same thing and still not working anybody got any other suggestion
    06-22-09 12:58 AM
  8. nikolous's Avatar
    so the only options you have are hotspot and wap browser? sounds like a service books issue though... are there anything actually in your service books? or have you not checked yet?
    06-22-09 01:57 AM
  9. chinh8310's Avatar
    well after reregistering teh phoen and sending service books several times..

    it finally works. not sure what i did but all sudden ti showed up again. must be when i was adding and deleting files, the phone had to reboot everytime
    06-22-09 02:47 AM
  10. njsimons13's Avatar
    Hi all i just upgraded to .282 Now i can not select INTERNET browser when i go in to browser configurations also when i try to get in to my personal email set it say your device has a problem connection to the server can anyone please help me oh i did do a battery pull
    Hey just do a battery pull and when the phone comes back on wait for 5-10 mins dont do anything. Just leave it you will see the data signal working afterwards try the personal email again.
    06-22-09 05:04 AM
  11. J-Mar's Avatar
    I woke up this morning and I'm back connected to BIS and the Internet Browser works again.
    06-22-09 09:25 AM
  12. jacemo76m's Avatar
    I woke up this morning and I'm back connected to BIS and the Internet Browser works again.
    me too i am wondering if the server was down last night
    06-22-09 10:49 AM
LINK TO POST COPIED TO CLIPBOARD