1. ohhh my's Avatar
    So I believe we have a fast enough processor to support 3G, I also think T-mobiles network isn't as jammed pack as AT&T. So why does my t-mail 9700 constantly say requesting... when every I open up a webpage for 30-90 seconds before opening up a webpage 25% of the time. I tried a battery pull and it sometime fixes it.

    Has anyone been able to fix it 100% and get the browser working perfectly with it never saying "requesting..."?
    02-01-10 09:29 PM
  2. Laura Knotek's Avatar
    If you want the pages to load faster go to Browser>Options>Browser Configuration and uncheck the box "Support JavaScript." The pages will load faster. If you open a page that requires JavaScript, you'll get a prompt asking you to enable it just for that page anyway.
    02-01-10 09:46 PM
LINK TO POST COPIED TO CLIPBOARD