1. michellegaffney's Avatar
    Hi All,

    I received my upgrade on Monday - a shiney new Blackberry Bold 9700. After setting it all up and getting the phone how i liked it, I started to notice problems........

    My Blackberry messenger either didn't work or sent & received messages hours after they were actually sent.

    The internet was painfully slow if it loaded at all.

    If I tried to make calls it would rarely work either taking forever to connect or when it did try to connect, I would hear a triple beep repeatedly as though there was a problem.

    When people tried to call me, they would go straight to my voicemail even though I was not on a call and had full signal.

    My network provider immediately agreed to replace the handset and get me a new one out the next day and today I received the new handset. I've come home, tried to make a few calls on the handset before setting it up and all I am getting is an SOS symbol where the signal symbol should be and I am not able to make calls or do anything else.

    I tried to restore the backed up file from my last handset and although it restored my numbers & text messages as well as my background image & alarms, it has not restored my programmes that I had installed and it has not restored my email and facebook settings.

    Am I doing something wrong or do I have another faulty handset?
    07-09-10 05:37 PM
  2. M7mdAA's Avatar
    Having 2 faulty handsets with the same problem is unlikely . I wish I had the solution for you
    07-09-10 05:56 PM
  3. Dvx67's Avatar
    Probably a dumb question, but did you swap sim cards?
    07-09-10 07:57 PM
  4. SeanBest's Avatar
    Most providers can give you a new SIM in store. Maybe it's bad. Or the tower near you is jacked.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-10-10 12:18 AM
  5. anon(1458)'s Avatar
    Recently I was having the same issues on T-Mobile USA and it was not only a cell tower issue for me, but also a sim card issue where it had to be replaced. Definitely take it to your local dealer and see if its the SIM
    07-10-10 12:41 AM
  6. dictoresno's Avatar
    Hi All,

    My Blackberry messenger either didn't work or sent & received messages hours after they were actually sent.

    The internet was painfully slow if it loaded at all.
    sure sounds like a network issue. its not rare to see RIM/network data issues that can usually be fixed by rebooting or resending service books. if its a RIM data outage, you will have to wait until its restored.

    If I tried to make calls it would rarely work either taking forever to connect or when it did try to connect, I would hear a triple beep repeatedly as though there was a problem.

    When people tried to call me, they would go straight to my voicemail even though I was not on a call and had full signal.
    definitely sounds like a network issue. try travelling somewhere else in order to get off that tower you are having trouble with. check with other people in the are to see if they are also having issues similar to yours.


    I tried to restore the backed up file from my last handset and although it restored my numbers & text messages as well as my background image & alarms, it has not restored my programmes that I had installed and it has not restored my email and facebook settings.
    its well known that backup files made through Desktop Manager, backs up everything except 3rd pary programs. you are going to have to re-download them.

    Am I doing something wrong or do I have another faulty handset?
    sounds more like a crappy network than a faulty phone.
    07-10-10 12:55 AM
  7. FobBerry's Avatar
    I'm not sure if it would work the same on your provider but when I got my 9700 (kept my number from previous bb contract) I was sent a 3G sim card and was told to stop using the old one as my 9700 would only work with a 3G sim card. Could this be the problem for you?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-10 09:56 AM
LINK TO POST COPIED TO CLIPBOARD