1. Johnny1000's Avatar
    Why does the green light keep flashing on it for i got no msgs or anything....?? Also i set up my email and everything on the phone with the Rogers guy and it went smoothly. But the emails dont get sent to my phone, only on my cpu i can check them, what do i do? Thanks!!!
    11-29-08 08:28 PM
  2. aliencds's Avatar
    hit the blackberry button when your on the home screen and show all. is your messages icon hidden? you probably got a message and just cant see it
    11-29-08 08:30 PM
  3. Chicklet's Avatar
    Do you mean your status light? Go to options-keyboard. LED off. Hope that's the answer you wanted.
    11-29-08 08:33 PM
  4. Johnny1000's Avatar
    hit the blackberry button when your on the home screen and show all. is your messages icon hidden? you probably got a message and just cant see it
    No man there not hidden there on the home screen and in the main blackberry icons, ive checked each icon, nothing!!!
    11-29-08 08:34 PM
  5. Johnny1000's Avatar
    Do you mean your status light? Go to options-keyboard. LED off. Hope that's the answer you wanted.
    I dont want to turn it off completely, i wanna know why its flashing!!!
    11-29-08 08:34 PM
  6. skullgame45's Avatar
    Can only help on the first question. Go to Options>Screen/Keyboard and scroll down to LED Coverage Indicator and select Off. All its doing is letting you know that you have service.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-08 08:35 PM
  7. Bretski's Avatar
    A green light either means you are charging or that your "coverage indicator" is on and it comes on when you have coverage.

    If it is the latter just go to "options" then to "screen/keyboard" then to "coverage indicator." Change the option to off and if it was the coverage indicator that was blinking......it will blink no more!
    11-29-08 08:36 PM
  8. Johnny1000's Avatar
    A green light either means you are charging or that your "coverage indicator" is on and it comes on when you have coverage.

    If it is the latter just go to "options" then to "screen/keyboard" then to "coverage indicator." Change the option to off and if it was the coverage indicator that was blinking......it will blink no more!
    Yup, that was the problem, thanks man. Whats a coverage indicator? Also why dont emails get sent to my phone?
    11-29-08 08:41 PM
  9. Bretski's Avatar
    It tells you if you are getting a good signal from your cell phone carrier. This is useful if you are driving and you have your phone in a car mount and want to know if you have coverage for a call or data.

    Have you set up your email through the BB Internet Service yet?
    11-29-08 08:53 PM
  10. Johnny1000's Avatar
    It tells you if you are getting a good signal from your cell phone carrier. This is useful if you are driving and you have your phone in a car mount and want to know if you have coverage for a call or data.

    Have you set up your email through the BB Internet Service yet?
    The guy told me to go to rogers.com/bis and i went there and signed up and i added my email adress to it and it said sucessfully done, i even got texts sent to my phone confirming that and also got a new icon. But ive been getting emails, there just not getitng sent to my phone!!!
    11-29-08 08:56 PM
  11. Scott403540's Avatar
    How long has it been? The activation e-mails you received probably said that you should be receiving e-mails within 20 minutes - sometimes it does take a while.
    11-29-08 10:17 PM
  12. Johnny1000's Avatar
    Well its been over 24hrs now.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-08 12:51 AM
  13. Fmrnyer32's Avatar
    try and resend the service books
    11-30-08 03:19 AM
  14. Johnny1000's Avatar
    try and resend the service books
    I put my email in on the Rogers site the 2nd time and it says its been added!!!
    11-30-08 04:02 AM
  15. Bretski's Avatar
    Are you getting the activation emails on your Berry? Have you tried emailing yourself to ensure that it is working?
    11-30-08 08:47 AM
  16. Johnny1000's Avatar
    I got a email sent to my phone this morning and it said that "email msgs to ________(my email) at not being delivered to your blackberry device, to resume receiving email messeges from this email address, update the password for ________ in the backberry internet service" how do i do that lol?
    12-01-08 01:43 AM
  17. Johnny1000's Avatar
    Bump!!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-08 04:38 PM
  18. Kronk's Avatar
    Log into your BIS site and update the password for _______.
    12-01-08 05:15 PM
  19. Johnny1000's Avatar
    I just changed the password, and im still not getting emails sent to my phone!!!
    12-02-08 07:13 PM
  20. freakyflow's Avatar
    Is there a way to have the red blinking light stay on when you get email/msgs/missed calls etc? Right now I think it goes red for about 5mins and turns back green if you haven't checked the msg/missed call etc.

    Thanks!
    12-02-08 11:58 PM
  21. Johnny1000's Avatar
    Bump, im still not gettin emails, any help?
    12-03-08 10:20 PM
  22. bt224's Avatar
    Login into BIS and try resending the service books.
    12-03-08 10:23 PM
  23. Johnny1000's Avatar
    Login into BIS and try resending the service books.
    Just did that, i got a email on my phone saying i should start getting emails in 20 minutes!!!
    12-03-08 10:44 PM
  24. Boy Kmk's Avatar
    Guys my BlackBerry Bold 9000 charges, but the battery remains the Same... It won't even go up with 1%....I don't know weather its a Os, my charger or my battery...I have to use a friends BB to charge my battery...please help!
    05-29-13 09:43 AM
LINK TO POST COPIED TO CLIPBOARD