1. kmcobra64's Avatar
    Hey guys,
    Been having a problem on the 9930 of Google Talk not receiving messages. I also get people saying that messages that I sent them were not received by them. I am not logged in anywhere else but my phone so it is not routing the messages there. Generally signing out/back in helps but there is no way of knowing if I missed important messages. (Has been the cause of more than one misunderstanding/argument with the gf).

    Is there something I can do to fix this? Is anyone else experiencing this?

    Thanks in advance for any help!

    Sent from my BlackBerry 9930 using Tapatalk
    10-17-11 04:10 PM
  2. kmcobra64's Avatar
    No one else having this issue?
    10-17-11 07:26 PM
  3. firemanshane73's Avatar
    I have the SAME problem with my blackberry torch 9810. EXTREMELY annoying. Unfortunately I have No idea what causes it. Just glad to see its not me or my phone. My guess is its a problem with Google.
    02-15-12 05:23 PM
  4. nickkohlas's Avatar
    I wish I could help, but I don't anyone else uses Google Talk.. I mean, I'm sure people DO use it, but not enough to really help. My advice would be to delete the app and reinstall it. Or if you really, really need it, reinstall your OS.
    02-15-12 06:34 PM
  5. anon(2514601)'s Avatar
    I have had random problems with Google Talk on my 9900. It was much more reliable on my 9700. The problems I have include spontaneous logouts of me and sometimes the person I am chatting to (in that it appears they are logged out when they are not logged out.) Annoying!
    anon(2026370) likes this.
    02-16-12 01:40 AM
  6. DenimAndLeather's Avatar
    i have similar problems with google talk on my 9900 and also on my android tablet. Seems that google talk gets confused sometimes as to who is logged in versus logged out. Also googletalk doesnt resend missed messages once the person logs back in like msn messenger. I stick to using google talk when on my laptop and dont rely on it otherwise. I use whatsapp instead. its much more reliable and available on all the major platforms.
    Last edited by DenimAndLeather; 02-16-12 at 03:38 AM.
    02-16-12 03:35 AM
  7. JGreg1's Avatar
    I have the same problems as those mentioned above, and have had similar issues with Yahoo messenger. Logging out, closing the app, and then logging back in is the only fix I've found, and it's only a temporary one.
    02-17-12 02:56 PM
  8. kazmi's Avatar
    Maybe try the meebo app for blackberry...it's free and you can access multiple accounts, so you can use with google, aim, yahoo, msn, facebook etc...small footprint too..

    Meebo for BlackBerry beta | meebo
    anon(2514601) likes this.
    02-17-12 03:21 PM
  9. Peritaxis's Avatar
    I notice a bit of dropped messages too... But usually when I temporarily lose reception, like in an elevator. GTalk doesn't resend them.
    02-18-12 02:55 AM
  10. anon(2514601)'s Avatar
    All right, I just downloaded Meebo, but the view is sideways on my Bold. WTF?? This will not be useful. Not sure why it is viewing this way.

    Edited to add: Seems they only go to OS 6.0.
    Last edited by suzander; 02-18-12 at 04:46 AM.
    02-18-12 04:24 AM
  11. makonaima's Avatar
    Having similar woes with Google Talk on the Z10. Made worse by the fact that I'm transitioning into Blackberry from Android world - where Google Talk performed flawlessly. That said, my issue is that the version in Blackberry AppWorld (on my phone) is 10.0.10.7. In AppWorld on my computer there's a new version - 10.0.10.13, which, per the specifications, is compatible with the Z10. Problem is that when I download 10.0.10.13 from the computer, it starts up AppWorld on the phone and promptly reinstalls 10.0.10.7. This is curious behavior at best - and quite disheartening. I have already spent several hours on the phone with B/B support - up to Level 2, and they are also mystified by this. If there's anyone out there who has experienced this - and has found a solution, please do share.
    04-04-13 05:44 PM
LINK TO POST COPIED TO CLIPBOARD