08-30-08 12:56 PM
33 12
tools
  1. markproper's Avatar
    I'm sorry if this is a repeat thread, i couldn't find anything specific to the bold.

    Whenever i try to download Google maps, its says "Sorry, Google Maps does not work on your Blackberry 46"

    how has everyone else got it to work?
    08-28-08 06:50 PM
  2. uncheels23's Avatar
    there is no version yet for os 4.6
    08-28-08 06:53 PM
  3. tony_hk's Avatar
    It works on v4.6.0.126 (earlier version don't work)
    08-28-08 08:22 PM
  4. Sarcasm Detector's Avatar
    Installed google maps OTA on this bold no prob. (126)

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-08 10:40 PM
  5. Spazmogen's Avatar
    I agree. Works fine on mine. The GPS location overlay on the satelite maps is great!
    08-28-08 10:41 PM
  6. Mastiha's Avatar
    I'm also getting this same error.
    08-29-08 07:51 AM
  7. Massiso's Avatar
    I got it and it works awesome with my Bold try another version see if that works.
    08-29-08 07:56 AM
  8. Mastiha's Avatar
    Yes, but has anyone tried to install it from the Google website today?

    Mine worked a few days ago but it will not give me the install screen today.
    08-29-08 09:04 AM
  9. stan-hyd's Avatar
    i have mine running on .92 fine
    08-29-08 09:05 AM
  10. Mastiha's Avatar
    Is there a non-OTA install?
    08-29-08 09:31 AM
  11. speedmetal69's Avatar
    I got it to work on mine, I'm running v4.6.0.125, That the OS that shipped on my Bold. I have no issues with Google Maps, That is a geat app.
    08-29-08 11:03 AM
  12. Nealester's Avatar
    I just installed 126 last night and I'm recieving the same error "Sorry, Google Maps does not work on your BlackBerry 46". I'm not sure what to do
    08-29-08 11:57 AM
  13. HD123's Avatar
    im running .125 that came with the bold and google maps works fine.
    08-29-08 12:01 PM
  14. Bolded's Avatar
    just instaled the latest f/w and i get the same error as op
    08-29-08 12:24 PM
  15. markproper's Avatar
    ok, so let me get this straight, some people have got it to work on .125 and .126... so can't get it to work on either.

    I tried installing in using wifi on, radio off. what details did you have for those people that did get it to work?
    08-29-08 01:07 PM
  16. lowlife#CB's Avatar
    Yep same here "not available for blackberry 46"... WTF!

    I blame rogers.. but then I blame them for everything.....
    08-29-08 02:25 PM
  17. speedmetal69's Avatar
    I didn't have to change any settings, I just downloaded the app and it seems to be working great, So I'm not sure why people are having problems with Google Maps
    08-29-08 02:47 PM
  18. jonp's Avatar
    I also can't get googlemaps to work

    how do I upgrade from 125 to 126? I just picked mine up today
    08-29-08 04:25 PM
  19. Mastiha's Avatar
    I instlled it about a week ago on 126 and it worked. I then upgraded to the leaked AT&T version and it wouldn't install from the site.

    Luckly, I did a backup of the third party apps and I was able to istall it back that way.
    08-29-08 05:30 PM
  20. Andrel's Avatar
    I have downloaded and installed Google Maps on my Bold (running .125) last week and it worked and still works fine. But now, when I go back to try to download it, I'm getting the same message as you guys ...

    So it seems that Google changed something on their site to prevent Bold users to download the software - may be until they test it properly and "certify" it - or may be they found a bug I did not stumble on ...

    Andr
    08-29-08 05:34 PM
  21. infomax's Avatar
    08-29-08 11:26 PM
  22. avmsam's Avatar
    i got .126 and i cant download google maps either
    08-30-08 12:01 AM
  23. avmsam's Avatar
    dude... we're talking about being able to download google maps ota... that link u put is regarding blackberry maps. we all have blackberry maps working, but personally i like google maps more. so thats what the issue is about. thx anyways... u get an A for effort
    08-30-08 12:03 AM
  24. infomax's Avatar
    Lucky you. I always hve google map working but no blackerry map at all. What network are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-08 12:23 AM
  25. avmsam's Avatar
    rogers, but i read a few posts and people said when the bold first dropped from rogers they were able to get it ota, but they say it seems google changed something cuz now no one can get it ota on the bold.
    08-30-08 12:54 AM
33 12
LINK TO POST COPIED TO CLIPBOARD