1. USCTrojan4JC's Avatar
    Hi, everybody (Hi, Dr. Nick!)!,

    I installed Google Maps 4.4.0 to my Bold 9780 today (T-Mobile US 6.0.0.285) I keep getting an untrusted certificate issue (lbs.geo.t-mobile) when the app is using the GPS receiver. I've changed the permissions for the app and the phone's default permissions to "Allow."

    Has anyone else here experienced the same? What should I do? (Yes. I searched.)

    Thanks,
    Loren.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-10 02:22 AM
  2. omexas's Avatar
    Well i didint have this problem but then i had 6.0.0.285 google maps 4.4.0 worked very slowly it took like 10 minutes to find my location but after upgrade to 6.0.0.359 it started to work properly it finds location in less than 30 secends.
    11-25-10 05:38 AM
  3. stardomains's Avatar
    Same here. TMobile user also.
    11-25-10 08:40 AM
  4. USCTrojan4JC's Avatar
    BlackBerry Maps also gives me the same certificate issue with lbs.geo.t-mobile.

    Any ideas, folks? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-10 11:00 AM
  5. r.santa1's Avatar
    at least you have a 9780!!! Come on ATT hurry up...

    I would updat eto the latest os as well and i am sure these bugs will clear up over the next couple weeks.


    Enjoy!
    11-25-10 11:08 AM
  6. USCTrojan4JC's Avatar
    I think we have a solution.

    Go to Device Settings -> Location Settings.

    In the "Location Data" section, make sure the setting is set to "Disabled." Location Aiding can be "Enabled."

    UPDATE: this didn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by USCTrojan4JC; 11-25-10 at 05:14 PM.
    11-25-10 05:01 PM
  7. Trax95008's Avatar
    try updating Google maps to the latest version. (4.5.1)
    11-28-10 11:00 AM
  8. USCTrojan4JC's Avatar
    I still have this issue.

    This thread that ralfyguy started appears to have more information.

    http://forums.crackberry.com/blackbe...xpired-575941/
    07-28-11 04:41 PM
  9. Phill_UK's Avatar
    Speak to TMO... it's their expired cert, and therefore their problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-11 04:54 PM
  10. albertinik's Avatar
    Well i didint have this problem but then i had 6.0.0.285 google maps 4.4.0 worked very slowly it took like 10 minutes to find my location but after upgrade to 6.0.0.359 it started to work properly it finds location in less than 30 secends.
    .359? We're @ .615
    07-28-11 04:59 PM
  11. USCTrojan4JC's Avatar
    Dealing with them just to get a non-stuttering phone was enough for me!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-11 05:00 PM
  12. Phill_UK's Avatar
    .359? We're @ .615
    .359 was shiny and new 8 months ago Albert

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-11 05:15 PM
  13. albertinik's Avatar
    Dealing with them just to get a non-stuttering phone was enough for me!

    Posted from my CrackBerry at wapforums.crackberry.com
    I would advise you to update to the latest official 600 OS which is stable and quick and also update your google maps from 4.4.0 to 4.5.3.

    Regarding the shuttering I have encoured that issue recently ,only the menu button the one that i use mostly!
    07-28-11 05:57 PM
  14. BigBadWulf's Avatar
    Loren, if the cert has expired, you'll have to talk to T-Mo, no matter how painful that may be.

    Albert, maybe my zoom works better:

    07-28-11 06:57 PM
LINK TO POST COPIED TO CLIPBOARD