05-29-09 04:55 PM
36 12
tools
  1. PlumberGr's Avatar
    Your profile here shows you on Orange, presumably with an Orange supplied phone which will have an Orange Vendor_ID. VVM will only install for AT&T (vendor_ID 102 decimal, 0x66 as hex). There is no point trying to force it, VVM will be useless to you on Orange because Orange does not support the VVM service and doesn't have a VVM server at this time.
    My bold is unlocked and shows vendor ID -1, If I unbrand it also?, If I send generic AT&T service books instead? Could this help? I have changed the vendor ID in the .alx file and to .cod file. I tried with -1 and also with 102 but it doesn't let me install it on both cases.
    Last edited by PlumberGr; 03-21-09 at 03:25 AM.
    03-21-09 03:18 AM
  2. Branta's Avatar
    If you debranded to vendor ID -1 you will never get VVM. In the current software it is totally dependant on the correct AT&T vendor ID.

    Your service provider is Orange Romania and they don't support VVM. Without provider support you are wasting your time trying to install it. I think the service is not even released to AT&T users within USA yet, the server is still in testing (?) and has not been made available for public use.
    03-21-09 09:02 AM
  3. giantfan30's Avatar
    My bold is unlocked and shows vendor ID -1, If I unbrand it also?, If I send generic AT&T service books instead? Could this help? I have changed the vendor ID in the .alx file and to .cod file. I tried with -1 and also with 102 but it doesn't let me install it on both cases.
    you do know that ATT users dont have VVM right?
    you are trying to get something that isnt even offered by ATT as yet..
    03-21-09 09:32 AM
  4. Charles's Avatar
    Once you get your screen back, follow these directions. Works like a charm.

    1) Go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\ and find the file 'net_rim_bb_vmm'.

    2) Use notepad to edit net_rim_bb_vmm. Find and change "required" from true to false. This will allow vmm to be uncheck and unselected instead of forced in the install or upgrade process.

    3) Save the file - VISTA USERS PLEASE NOTE: If you have trouble saving the file from notepad, save it to the desktop and then manually move it to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\

    4) Start Desktop manager

    5) Connect Bold

    6) Go to Apploader - use Add/Remove Programs

    7) uncheck the Visual Voice Mail box

    8) proceed with updating


    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks very much for your road map to losing VVM. It did work like a charm and gave me back my VM icon.
    03-21-09 01:54 PM
  5. PlumberGr's Avatar
    Thanks very much for your road map to losing VVM. It did work like a charm and gave me back my VM icon.
    Thanks but it doesn't work for me. I does not install at all!!
    03-21-09 02:01 PM
  6. JohnMidnight's Avatar
    Sigh... had VVM installed, and actually I think its starting to cause some serious mojo problems, specifically with my Zoom Custom C Ani Dock. I cannot view any emails on the front (details of em) nor any of my upcoming calender events period anymore.

    Crackmem way of removing VVM did not help at all actually. Actually it made it now impossible to remove the software from my phone.
    What I mean is:
    Options -> Advanced Options -> Applications -> BlackBerry Visual Voice Mail 1.0.0.64
    In DM. It says VVM is not their to be uninstalled.

    Great fun......... guess I'll be switching back to ATT Silver Percision...
    03-22-09 03:02 PM
  7. Branta's Avatar
    Thanks but it doesn't work for me. I does not install at all!!
    How many times do we have to tell you before it sinks into your skull? Your phone does not have the correct Vendor ID (for AT&T) which means the current VVM software is BLOCKED FROM INSTALLING.

    Even if it did install it would not work and will simply create software conflicts and take memory which could be put to better use. VVM requires NETWORK SUPPORT NOT AVAILABLE ON YOUR NETWORK.

    Please, stop wasting your time with this. If you want to install VVM, wait until AT&T releases it, move to the AT&T service area (USA), get an unmodified AT&T Bold, and get an account with AT&T. Nothing else will work.
    03-22-09 04:39 PM
  8. Username00089's Avatar
    How many times do we have to tell you before it sinks into your skull? Your phone does not have the correct Vendor ID (for AT&T) which means the current VVM software is BLOCKED FROM INSTALLING.

    Even if it did install it would not work and will simply create software conflicts and take memory which could be put to better use. VVM requires NETWORK SUPPORT NOT AVAILABLE ON YOUR NETWORK.

    Please, stop wasting your time with this. If you want to install VVM, wait until AT&T releases it, move to the AT&T service area (USA), get an unmodified AT&T Bold, and get an account with AT&T. Nothing else will work.
    That's a classic post
    03-22-09 06:35 PM
  9. username0022's Avatar
    How many times do we have to tell you before it sinks into your skull? Your phone does not have the correct Vendor ID (for AT&T) which means the current VVM software is BLOCKED FROM INSTALLING.

    Even if it did install it would not work and will simply create software conflicts and take memory which could be put to better use. VVM requires NETWORK SUPPORT NOT AVAILABLE ON YOUR NETWORK.

    Please, stop wasting your time with this. If you want to install VVM, wait until AT&T releases it, move to the AT&T service area (USA), get an unmodified AT&T Bold, and get an account with AT&T. Nothing else will work.
    Great post, Branta. I don't know why everyone is getting such a hard on for VVM. Seems pretty useless to me. I don't know...
    03-23-09 11:25 AM
  10. Branta's Avatar
    Extremely useless if your service provider doesn't support it.
    03-23-09 05:53 PM
  11. shassan's Avatar
    i tried crackmem for my already installed OS...nothing happened. Any help would be helpful
    05-29-09 04:55 PM
36 12
LINK TO POST COPIED TO CLIPBOARD