05-29-09 04:55 PM
36 12
tools
  1. xtnded's Avatar
    I've seen on previous threads about people removing the VVM from the Bold after install to get back the VM waiting indicator. Well, VIA DM it's listed, but grey-lighted not black, so I can not select it to remove it!!!

    I tried to remove it under applications, I can not delete it just like core etc.

    Should I get another program to get rid of it? I hate having to call VM after a call not knowing if I have one and then get banged for the minute +\- of having to check!

    Any advice? THX!
    03-15-09 01:15 PM
  2. giantfan30's Avatar
    its removed before installing the OS
    search crackmem in this forum ....thats a nifty program that does all that for you before installing the OS
    you can install crackmem if you chose to and use it to uninstall VVM from your installed OS then plug your BB into DM and it will remove it from your phone once you have removed it from the OS installed on your PC
    ask any questions you might have ...its a pretty simple process
    03-15-09 01:25 PM
  3. giantfan30's Avatar
    here i made life easy for you>>>>http://forums.crackberry.com/f35/cra...eleased-52044/
    read the instructions
    03-15-09 01:27 PM
  4. Crackberrykills's Avatar
    here i made life easy for you>>>>http://forums.crackberry.com/f35/cra...eleased-52044/
    read the instructions
    You made if far too easy. Where were you when I received my first BB 4 years ago?
    03-15-09 01:29 PM
  5. giantfan30's Avatar
    lol ummm probably struggling with my BB
    03-15-09 01:30 PM
  6. xtnded's Avatar
    its removed before installing the OS
    search crackmem in this forum ....thats a nifty program that does all that for you before installing the OS
    you can install crackmem if you chose to and use it to uninstall VVM from your installed OS then plug your BB into DM and it will remove it from your phone once you have removed it from the OS installed on your PC
    ask any questions you might have ...its a pretty simple process
    Thanks so much! But I've already installed the OS... Do I wipe device then re-load with the stripped version of .247?

    Thanks!
    03-15-09 02:35 PM
  7. xtnded's Avatar
    Now I have app error 200 and it's stuck at a white screen!!!!!!!!!!!!

    HEEEEEEEEEELP!!!
    03-15-09 02:48 PM
  8. giantfan30's Avatar
    no you dont need to wipe or any such thing...if you dete it from the OS installed on your PC when you plug in your BB it will recognize that you dont have VVM on the OS on your PC and remove it from your BB
    03-15-09 03:02 PM
  9. giantfan30's Avatar
    Now I have app error 200 and it's stuck at a white screen!!!!!!!!!!!!

    HEEEEEEEEEELP!!!
    what did you do to get this error?
    03-15-09 03:03 PM
  10. xtnded's Avatar
    Not sure? I plugged it into the DM and it said there were updates to be installed, so I let it. The phone restarted and now app error 200 I'm learning now how to 'reload the OS on a nuked blackberry :-/
    03-15-09 03:22 PM
  11. skyjackal's Avatar
    Once you get your screen back, follow these directions. Works like a charm.

    1) Go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\ and find the file 'net_rim_bb_vmm'.

    2) Use notepad to edit net_rim_bb_vmm. Find and change "required" from true to false. This will allow vmm to be uncheck and unselected instead of forced in the install or upgrade process.

    3) Save the file - VISTA USERS PLEASE NOTE: If you have trouble saving the file from notepad, save it to the desktop and then manually move it to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\

    4) Start Desktop manager

    5) Connect Bold

    6) Go to Apploader - use Add/Remove Programs

    7) uncheck the Visual Voice Mail box

    8) proceed with updating


    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 03:58 PM
  12. smashtheqube's Avatar
    I installed .247 and don't have this problem?
    My VM icon was there this morning....
    03-15-09 07:19 PM
  13. danny99963@yahoo.com's Avatar
    yessssssssssssssssssssssssssssssssssssssssssssssss ssss
    03-15-09 07:21 PM
  14. xtnded's Avatar
    Once you get your screen back, follow these directions. Works like a charm.

    1) Go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\ and find the file 'net_rim_bb_vmm'.

    2) Use notepad to edit net_rim_bb_vmm. Find and change "required" from true to false. This will allow vmm to be uncheck and unselected instead of forced in the install or upgrade process.

    3) Save the file - VISTA USERS PLEASE NOTE: If you have trouble saving the file from notepad, save it to the desktop and then manually move it to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\

    4) Start Desktop manager

    5) Connect Bold

    6) Go to Apploader - use Add/Remove Programs

    7) uncheck the Visual Voice Mail box

    8) proceed with updating


    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks! Looks good so far!
    03-15-09 08:45 PM
  15. aliencds's Avatar
    Thanks! Looks good so far!
    doing this now on my dads ATT bold. thanks!
    03-15-09 09:24 PM
  16. xtnded's Avatar
    I changed the 'true to false' and it's still grey-lighted.... Think I'll just deal with the indicator for next couple months 'til AT&T activates it
    03-15-09 09:59 PM
  17. TheReclinerJockey's Avatar
    I changed it from true to false and it's still greyed out... haven't recieved any voicemails lately so I don't know if it's working, heh.
    Any other suggestions about getting rid of it?
    03-15-09 10:48 PM
  18. giantfan30's Avatar
    like i said in a previous post in this same thread ...you can remove it from the OS you have installed on your PC then just plug your BB into DM let it update and it will remove VVM
    use crackmem to remove VVM from the BB OS you have installed on your PC
    03-15-09 10:52 PM
  19. JasW's Avatar
    I changed it from true to false and it's still greyed out... haven't recieved any voicemails lately so I don't know if it's working, heh.
    Any other suggestions about getting rid of it?
    The quick fix should indeed work like a charm because it results in the app loader being told that VVM is not required and allowing you to de-select it in the app loader. I can only think that you either chose the wrong file or did not save the file correctly in some manner.

    Remember it is the "net_rim_bb_vvm.alx" file, which (at least in my case) is found in C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9000-v4.6.0.247_P4.0.0.206. Note that the original instructions here imply that this file is within the Loader Files folder, but it's actually one further level down in the 9000-v4.6.0.247_P4.0.0.206 folder. However, if you go one level even further into the Java folder, you will see a .cod file with the same name. This is not what you should change.

    Also, be sure click on Save in Notepad and not Save As, which could result in a .txt extension being added on.

    This should be a lot easier than using CrackMem because you can do it while still connected to DM after restoring and reloading the 3d party apps after the upgrade.
    03-16-09 09:35 AM
  20. skyjackal's Avatar
    Yes, easier than using CrackMem. Also, I've read of some people having trouble with File, Save after changing from true to false. Instead, after making the change in notepad, just close notepad by "Xing" out and you will be prompted to save. This will ensure the change has been saved. Then proceed with the update. Keep trying, step by step. It works!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-09 10:44 AM
  21. PlumberGr's Avatar
    I have exactly the opposite problem. The VVM application does not install at all. I have the files on the PC but I cannot get them on the BB. It does not let me. It is an unlocked BB bold can you help me put the vm icon on?
    03-20-09 03:42 PM
  22. username0022's Avatar
    I have exactly the opposite problem. The VVM application does not install at all. I have the files on the PC but I cannot get them on the BB. It does not let me. It is an unlocked BB bold can you help me put the vm icon on?
    Now, this is just a guess (I hope if I'm wrong some other member will correct me, but if it doesn't work, it won't fry your phone)... But, I'd uninstall the current OS from your computer and reinstall a fresh copy (look for the link in the OS discussion thread). Anyway, after that's done, I'd go through the normal updating steps (via DM) and click Application Loader. This should bring up any applications that are currently available in the new OS, but NOT installed on your phone. Select the appropriate apps (in your case, the VVM) and let DM do it's thing.

    Again, it seems like this should work.
    03-20-09 05:03 PM
  23. Branta's Avatar
    I have exactly the opposite problem. The VVM application does not install at all. I have the files on the PC but I cannot get them on the BB. It does not let me. It is an unlocked BB bold can you help me put the vm icon on?
    Your profile here shows you on Orange, presumably with an Orange supplied phone which will have an Orange Vendor_ID. VVM will only install for AT&T (vendor_ID 102 decimal, 0x66 as hex). There is no point trying to force it, VVM will be useless to you on Orange because Orange does not support the VVM service and doesn't have a VVM server at this time.
    03-20-09 07:33 PM
  24. username0022's Avatar
    Thanks for the added info, Branta. I figured it was a lost cause since the poster is on Orange, but figured I'd give him an opportunity.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-09 07:55 PM
  25. Branta's Avatar
    A quick look in net_rim_bb_vvm.alx shows

    <fileset Java="1.0" series="9000" _vendorID="102">

    That one line locks out everyone else.
    03-20-09 08:46 PM
36 12
LINK TO POST COPIED TO CLIPBOARD