1. hitman3x's Avatar
    my data arrows frequently come up and stay on for say over 15 minutes but im not sure...

    during this time the phone lags and becomes nearly unusable..

    im not sure what app is causing this issue.

    how can i troubleshoot what app is causing the network and cpu usage
    Last edited by hitman3x; 09-10-11 at 09:41 PM.
    09-10-11 03:56 PM
  2. dangerousfen's Avatar
    A list of your apps would be useful. What OS are you running? Did the problem start after installing a particular app? Need more info.
    09-10-11 07:09 PM
  3. hitman3x's Avatar
    i looked at the engineering screens process usage...

    os 5.1.0.146
    the process is net_rim_services_impl

    it starts using 96-100% cpu usage and constant data transfer for say 10 minutes or so then stops..

    this looks like a core service or is it possible that an app is using this process?

    i started having this after messing around with google sync, the calendar sync , and wireless synchronization..

    i currently have wireless synchronization turned off for everything except email, and have google sync on contacts..calendar is disabled

    so what is net_rim_services_impl ?
    when its running the phone is unusable
    Last edited by hitman3x; 09-10-11 at 09:40 PM.
    09-10-11 07:23 PM
  4. dangerousfen's Avatar
    Sounds like it's Google Sync causing your problem. Have you tried disabling that?
    09-10-11 07:47 PM
  5. hitman3x's Avatar
    ya i uninstalled it but it still happens...

    it happens like 2 minutes after boot , net_rim_services_impl stays at 96+%,
    data arrows flash

    it doesnt happen too often but when it does it renders the phone useless


    maybe i should post on the blackberry support forum?
    09-10-11 08:08 PM
  6. hitman3x's Avatar
    i looked at the event log and there was alot of

    i net.rim.calendar.ota - RESP
    i net.rim.calendar.ota.data
    it just keeps repeating

    this is what seems to cause the high cpu and data transfer
    i turned wireless sync off on calendar


    any ideas?




    edit: I fixed the problem

    the problem was the AOL email calendar has some issue (i dont think aol even has a calendar)
    i deleted my AOL email CICAL service book and INSTANTLY everything stopped
    Last edited by hitman3x; 09-10-11 at 09:41 PM.
    09-10-11 08:49 PM
  7. Rootbrian's Avatar
    i looked at the event log and there was alot of



    it just keeps repeating

    this is what seems to cause the high cpu and data transfer
    i turned wireless sync off on calendar


    any ideas?




    edit: I fixed the problem

    the problem was the AOL email calendar has some issue (i dont think aol even has a calendar)
    i deleted my AOL email CICAL service book and INSTANTLY everything stopped
    You'll need to remove and re-add the AOL e-mail address again and disable the syncing of contacts/calendar because after a reboot/battery pull, it'll happen again. I made that mistake before too.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-11 10:05 PM
  8. hitman3x's Avatar
    i removed all the service books for CICAL and SYNC and left only CMIME

    ill let google sync, sync all the contacts and calendar..

    the wireless sync on BIS is too buggy for me..

    even with wireless sync turned off on calendar it was STILL syncing and i had tons of event logs..especially the AOL calendar, even tho the aol calendar had the sync option blanked out..

    this all started after i resent service books from tmobile..the previous service books came with the device..

    im not sure exactly whats going on but whatever is simpler and works ill take that..

    google must have released google sync for blackberry for a reason...BIS already has calendar and contact sync with google so its contradictory on why google released google sync for the blackberry

    but whatever works....
    09-10-11 10:16 PM
LINK TO POST COPIED TO CLIPBOARD