1. ipos's Avatar
    Just disable the flip clock option when charging.
    How do I enable it again?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 12:16 AM
  2. devek's Avatar
    How did you disable it???
    06-16-09 12:21 AM
  3. Tronyx's Avatar
    Menu -> Clock -> BB Key -> Options -> When charging: Display Clock, Do Nothing or Enter Bedside Mode

    Chris
    06-16-09 01:25 AM
  4. hamood3's Avatar
    Go to Clock > Options > When Charging > set to "Display Clock"

    Make sure Clock Face is set to "Flip Clock". I personally prefer "LCD Digital"
    06-16-09 01:25 AM
  5. Tronyx's Avatar
    Oooh, beat you!

    Chris
    06-16-09 01:29 AM
  6. hamood3's Avatar
    Oooh, beat you!

    Chris
    ........
    06-16-09 07:24 AM
  7. Tronyx's Avatar
    ........


    Chris
    06-16-09 07:44 AM
  8. ipos's Avatar
    txs guys
    06-16-09 07:59 AM
LINK TO POST COPIED TO CLIPBOARD