1. Pilot BB's Avatar
    Hey all,

    I've been browsing the these forums for a while but just joined. I love all the tips, advice, etc!

    My Gmail question hopefully is a simple one. First, a little background. I forward my work email to my personal domain email address - which is run by Gmail - because my company's IT department won't support BES for my employee group (a long story). Prior to switching to my personal domain email, I had a run-of-the-mill Gmail account and every single email would come to my BB Bold. AFTER switching to my personal domain, the work email that gets forwarded shows up in my personal domain email account but for some reason doesn't get to my BB. What's so odd is that every other email gets to my Bold. Is there a setting or something I'm missing? I don't have any email filters set up that I know about. I'm not completely new to BBs so if you have to talk techy language go for it.

    Thanks for the help.

    Pilot BB
    06-11-09 03:53 PM
  2. fabuloso's Avatar
    Maybe you can also set up your GMail to get forwarded to your @att.blackberry.net email account. Would probably work best.

    edit: and have you checked your BIS email account, so see if anything was not set to "DO NOT FORWARD".
    06-11-09 04:02 PM
LINK TO POST COPIED TO CLIPBOARD