1. Doodaddy's Avatar
    There are 4 pictures that were saved onto my media card. I deleted the pictures, however there is still an icon for the pictures. If I view the card from my PC, there are no files, but the Bold sees that there are. If I attempt to delete, rename, move, or anything, it prompts me that it is a Read Only File and then when executed the message says "File Not Found".

    Why is this and how do I remove the icons?
    10-11-09 08:24 PM
  2. sourkevin's Avatar
    use a computer and delete the Thumb.*** file... sometimes they get mixed up in there...
    10-11-09 08:50 PM
  3. Doodaddy's Avatar
    use a computer and delete the Thumb.*** file... sometimes they get mixed up in there...
    There is none visible.
    10-11-09 08:53 PM
  4. Manuelitoohno's Avatar
    i have the same problem with a app icon. its kinda bothering me =[


    i deleted it and re install it and its still there?
    10-11-09 10:33 PM
  5. Shadow_S2K's Avatar
    What I did with these picture files as suggested by another member was go into your pictures, and click on the picture file that you deleted but is still visible. Then right after you click delete pull the battery and re boot. Should be gone upon re boot.
    10-11-09 10:57 PM
  6. andyahs's Avatar
    i have the same problem with a app icon. its kinda bothering me =[


    i deleted it and re install it and its still there?
    If you got the app.thru app.world delete it thru app. world and it will delete the icon.
    10-11-09 11:00 PM
LINK TO POST COPIED TO CLIPBOARD