1. samgor's Avatar
    im a vodafone customer with an unlocked blackberry bold in the UK - didnt get it from the store but most things seem to be working ok when i put my sim card into it. however, still experiecing some problems which i would be grateful to anyone who can assist.


    1) maps doesnt seem to work - it comes up with "your device is not configured for BIS or BES access. Consult your wireless service provider or system administrator" - sorry for being thick but dont know what this means?

    2) when i connect to my wireless network at home, it trys to connect then says that "Failed to authenticate against the network" - surely i can connect to wireless without having to go through vodafone?

    3) blackberry messenger - i have tried to add my dad who also has a blackberry with his blackberry pin and via versa - but neither of us seem to get the request - and both just say 'pending request' - whats wrong here??


    I greatly appreciate anyone who has taken the time to read this and many thanks in advance to anyone who has any advice on how to solve these issues.
    09-07-08 08:18 AM
  2. Dogmann's Avatar
    @samgor

    Have you just put your Voda Sim card in the Bold or have you added a Blackberry Data plan to your account? As if you haven't added a Blackberry Data account most things to do with data like BB messenger or push E-Mail won't work.

    Also have you added your router and password to your Bold so it will connect? you can use the set up Wizard to enter all the details it needs.

    Marc
    09-07-08 09:03 AM
  3. Montala's Avatar
    As the Bold was originally released by Vodafone on Business tariffs only, some of them have been configured on BES access (which you will only need if you intend to pick up emails etc from a company server) rather than for BIS, which is what the average consumer wants.

    A quick call to Vodafone tech support should quickly sort this one ont for you.
    09-07-08 09:51 AM
  4. samgor's Avatar
    weird thing is, my blackberry messenger is now working, but i am still struggling to access wifi and maps. i switched over from bes to bis this weekend which meant i could access 3g and other network stuff but wifi and maps still wont work? any ideas why? thanks in advance!
    09-07-08 12:44 PM
LINK TO POST COPIED TO CLIPBOARD