1. tycobb9700's Avatar
    Hi Guys

    New to this forum so aplogies if I have posted in the wrong section or repeated a similar topic. Could not find one that suited.

    I have a BB9700 bold. All works fine but a couple of applications I have installed are not working anymore. They were working fine a few days ago and all of a sudden seem to get error messages.

    Have tried to uninstall, reinstall, reboot, etc but nothing works.

    The error message I get is failed to transmit:error 130000 and sometimes I get a message saying that it has timed out while the application is trying to load.

    My web and everything else is still working fine. Quite a few of my other apps are still working as well.

    Can anyone shed any light as to why this has happened all of a sudden. Any help would be appreciated. Thanks in advance.
    08-21-11 09:33 PM
  2. Rootbrian's Avatar
    Have you made a backup or selective backup with desktop manager? Have you tried reloading the OS via apploader after wiping it using bbsak? Do you have the device software installed?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 12:13 AM
  3. bb_guy_991638594's Avatar
    08-23-11 12:35 AM
LINK TO POST COPIED TO CLIPBOARD