1. danielcj's Avatar
    So I've been getting my work email on my BB through BIS and everything seems to be working fine and I get one-way sync as well. I do not have BES. However if I ever read the email on my Mac using Entourage, I will get that same email sent to my BB twice or more times.
    What's more bizarre is if I reply to an email on my Mac that I received several days ago, I will get the original email sent to my BB again within minutes. Is this a BB, Exchange or Entourage issue?

    Any ideas or suggestions?
    12-09-10 02:51 PM
  2. Rootbrian's Avatar
    It could be an issue with BIS, maybe just replying to it on your bb will solve the problem, or just remove and re-add it to BIS, or keep it removed until you really need the push functionality.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 05:32 PM
  3. danielcj's Avatar
    I've removed and re added to BIS and I still get the same issue. I'm pretty sure it doesn't do it if I check and respond to emails using Outlook on the web...just happens when using Entourage on my Mac.
    12-10-10 02:25 PM
  4. SeriousBusiness's Avatar
    I'm having the same problem. I'll get 200 old emails downloaded to my device 4 or 5 times daily. New emails will arrive twice into my BB inbox. Only happening with my work email account. My Gmail account is fine.

    Anyone know what the solution is?
    12-10-10 04:56 PM
  5. danielcj's Avatar
    I'm having the same problem. I'll get 200 old emails downloaded to my device 4 or 5 times daily. New emails will arrive twice into my BB inbox. Only happening with my work email account. My Gmail account is fine.

    Anyone know what the solution is?
    Do you check those emails on your desktop using Entourage?
    12-10-10 06:06 PM
  6. SeriousBusiness's Avatar
    Do you check those emails on your desktop using Entourage?
    We use MS Outlook.

    To add to my previous post, so far, I've sent the Service Books (several times), and deleted my email account and re-set it up. Nothing has worked.
    12-10-10 06:21 PM
  7. SeriousBusiness's Avatar
    Anyone have any ideas what can be done to fix this problem?
    12-12-10 01:55 PM
  8. SeriousBusiness's Avatar
    Just wanted to update in case danielcj reads this.

    For whatever reason, I decided to delete my email account from my phone again (even though I had tried it previously and it didn't solve anything).

    So I deleted it, turned my phone off, took out the battery and SIM card, and let it sit for 5 minutes. Then put it back together, turned it on, and re-set up my work email account. I did this first thing this morning, and so far, I have received no duplicate emails. For comparisons sake, by this time yesterday, I would have had two or three batches of 200 emails each flood my phone.

    It might be a tad early to call it "fixed" but it's looking pretty good.

    So if anyone is reading this who's having similar problems, maybe give what I did a try?
    12-14-10 04:00 PM
  9. danielcj's Avatar
    Thanks for the tip. I will try it out tmrw when I get back to work. Let me know otherwise if you start getting duplicates again.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-10 04:35 PM
  10. danielcj's Avatar
    Nope, didn't fix it on my end
    12-16-10 11:01 AM
  11. chaseh140's Avatar
    Any updates on this problem. I am having the same issue using outlook. It doesnt happen when I do not check the email on my computer. It only occurs when using outlook.
    07-13-11 11:33 AM
LINK TO POST COPIED TO CLIPBOARD