1. abass's Avatar
    I'm getting this all of a sudden, only when I restart my phone.. any ideas? :/



    Just updated to .340,

    Thanks!
    08-17-11 11:00 PM
  2. Bla1ze's Avatar
    1). Leaked OS...
    2) Check your permissions for your apps and set them to "allow".. something may have been rest when you updated. A good way to test this is set the defaults to allow and reboot.
    08-17-11 11:29 PM
  3. MADBRADNYC's Avatar
    Can you pull up error logs on OS7 (ALT->LGLG)? I don't have one yet so I don't know. I would try that first. Open the log and scroll down until you see that error which should be highlighted/emboldened. When you click on it, you will see exactly what the cause is, then you can act accordingly. Don't waste time guessing all day.
    08-17-11 11:47 PM
  4. abass's Avatar
    1). Leaked OS...
    2) Check your permissions for your apps and set them to "allow".. something may have been rest when you updated. A good way to test this is set the defaults to allow and reboot.
    Sorry, forgot to specify Bla1ze, my step bro has the same exact phone and I updated it as well and there was no error with his.

    I'll try the 2nd possibility though, thanks Bla1ze!
    08-17-11 11:48 PM
  5. abass's Avatar
    Can you pull up error logs on OS7 (ALT->LGLG)? I don't have one yet so I don't know. I would try that first. Open the log and scroll down until you see that error which should be highlighted/emboldened. When you click on it, you will see exactly what the cause is, then you can act accordingly. Don't waste time guessing all day.
    Hmm alright, well what exactly does this mean? lol

    08-17-11 11:56 PM
  6. MADBRADNYC's Avatar
    Hmm alright, well what exactly does this mean? lol
    Obviously, I do not know. You can copy & paste it into Google or the official BlackBerry support site. But, I would point out that what you posted is NOT the same error. You need to scroll/look further down the list and not just pick the first one you see. LoL. It will have the same exact name as the error pop up.
    08-18-11 12:05 AM
  7. abass's Avatar
    I uninstalled all my 3rd party apps and it seems to have gone away and when I restore them it comes back.. Bahh I guess I'm gonna have to start from scratch installing them so the error no longer exists :/
    08-18-11 01:36 AM
  8. abass's Avatar
    Found out that it was the app "SpeedNotes" It is in open beta and the fact that I didn't realize that it could have been the issue makes me stupid :/

    Bahhhhhhhhhhhhhhhhhh I hate myself
    08-18-11 05:36 PM
LINK TO POST COPIED TO CLIPBOARD