08-23-11 09:42 PM
56 123
tools
  1. Ms. Ann's Avatar
    Mine just started doing this on my new blackberry torch. I was so irritated I looked it up immediately, and a guy on a website told me what to do. Just go to you Options; Typing and Input; Language, and on the Display Icon there should be a scrolling arrow for your choices. Change "show" to "HIDE" and it's gone
    12-28-10 07:02 PM
  2. barbwyr's Avatar
    If like me you failed to HIDE the switcher or remove the unused languages before the annoying problem popped up, simply reinstall a second language and the problem with resolve. Then you can HIDE the switcher or remove the unused languages and the problem is banished for good. :-)
    01-07-11 01:15 AM
  3. spegs's Avatar
    Go to :
    options
    language and text input
    language ID : Hide
    Haha thank you for making it so obvs. Follow the steps provided by batran91!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-11 10:49 PM
  4. BootlegZani's Avatar
    Dammit I had the mistake of switching to Spanish one day for an accent mark and now I'm permanently plagued by the EN in the top right hand corner. Their is no easy way to just turn the display off?
    08-23-11 09:37 PM
  5. BootlegZani's Avatar
    Go to :
    options
    language and text input
    language ID : Hide
    Thank you so much for this.

    For people on BB OS 6 its Options > Typing and Input > Language then scroll down to Language Switcher and expand it if it isn't already open and scroll down Display Icon: and change option to Hide.
    08-23-11 09:40 PM
  6. BootlegZani's Avatar
    Easy Fix

    Go to Options, Language

    Go down to "Language ID:" and switch it to "Hide"

    Bingo!
    Oh wait were you the first one to say this. Either way thanks all.
    08-23-11 09:42 PM
56 123
LINK TO POST COPIED TO CLIPBOARD