08-23-11 08:42 PM
56 123
tools
  1. PvT's Avatar
    ^^ No probs.

    Yup, good thing the EN symbol isn't any larger than it already is LOL
    01-09-09 01:32 PM
  2. danielx's Avatar
    Yea u r right. It does look real glaring though. Out of place symbol.
    Still trying to get used to it

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-09 01:36 PM
  3. dwadwa's Avatar
    Please, has anyone found a solution for this??
    I'm having this problem too and it's annoying the **** out of me.
    Only thing I did was go through set up and remove languages I did not use , as RIM instructed me to do.
    Now every time I type something EN shows up . And it's not even my default language, dutch is.
    I'm so annoyed. returning the phone is not an option
    Hoping someone can help me out with this.
    Cant believe I am one of those having same problem
    People, do not ever switch languages if you dont want to have this indicator there! =)
    What I did, (after I tried to remove multiple languages) is put'em back, so that now this icon makes sence )
    But yah, it IS annoying!
    Please reply ASAP if find a solution )
    Thanks man! Looks like there's no easy way around this issue. Seems pointless to wipe since it comes back the moment I switch language (which I do quite a bit)
    I can live w it. Just looks ugly

    Posted from my CrackBerry at wapforums.crackberry.com




    LOL!!!

    That's funny... You guys made me laugh...lol

    it's just a feature and don't be paranoid... Trying to remove it is like some kind of Obsessive and Compulsive Disorders

    It won't block anything and it's not ugly right? Just get used to it. It's just a feature to remind you if English letters, Alt, NumberLock(123), or CapsLock are enabled..
    01-10-09 09:49 AM
  4. sheerjam's Avatar
    i know how you guys feel, the EN symbol is the most annoying thing ever! i was messing about with my languages to see if i would be able to type in arabic, once i switched it back to english, the EN symbol has been staring back at me like a hawk in the upper right hand corner and i hate it!

    i thought i fixed it in the desktop manager by going to backup and restore, then advanced, and removing input method switcher option and replacing it with one from an earlier version, it disapperared for a bit, but once i reset my phone, it came back. I hate it....PLEASE someone help us get rid of it!
    01-10-09 03:17 PM
  5. Crak-Attack's Avatar
    This is what i did, I backed up my files about 5 weeks ago (Just because), and then i had the same problem (EN top right corner = annoying). so i just went back 5 weeks and only lost current texts, some pictures, new BBM contacts, and new phone contacts, but hey the EN symbol was gone. Then i added a new application and the EN was back. so here is what you do to keep it gone

    You'll only need to do this once:
    You may need to reformat the Blackberry so that it's totally wiped out. Yeah you'll loose a lot of things. but you'll loose alot of things by getting a new phone too, so back up your new reformatted phone, and if the EN ever comes back that'll be your base. But IF you have one backed up before the EN that's good too

    K so go Desktop Manager back up your current phone with the EN. So you have 2 back ups!

    So after you have both files backed up, Restore the oldest one, without the EN. Now go to advanced, go to 'Device databases' should be on the right side, and find 'Input Method Switcher Option' and move it over to 'Computer databases' should be the left side.

    Go back and Restore the newer version (with the EN) and head back over to advanced. now 'Input Method Switcher Option' should still be in 'Computer databases', click it and move it back over to 'Device databases' it'll ask you if you want to overwrite the file. say yes. and you should have saved everything on your phone, and the EN symbol should be gone .

    Now i have a Blackberry Bold so I dont know if it's the same on the others, and I dont work for Blackberry, so sorry i'm i'm not technical in a way. I just found a way to fix this stupid EN crap

    Sorry if you found my post a little confusing, and sorry i found this a little late
    01-11-09 06:11 PM
  6. danielx's Avatar
    nice! thanks man
    01-11-09 10:18 PM
  7. Crak-Attack's Avatar
    this is still Really annoying, pops up every few days. I'm trying to look for a sure fire way to get rid of the EN
    01-14-09 02:56 PM
  8. Crak-Attack's Avatar
    Alright so i had just about enough of this EN crap! It's been a while since i posted by solution to just FIX the EN problem that would just come back to haunt me. is what I did, folks get your blackberries out, it's time to fix the EN...

    Step 1) Backup certain things you NEEEED with your device, like Contacts, BBM contacts, Messages, Pictures, Videos ect. dont do a full back-up cause you'll just be backing up the EN too.

    Step 2) Now with all that backed up, go to options/security options/general settings/ hit the blackberry button and click wipe handheld

    **You'll still have all your aps if you dont wipe 3rd party aps **

    Step 3) Let it wipe your phone so it's like you got it out of the box. Start it up and when you get to language dont touch anything and click next. yadda yadda follow the stepss you gotta do like when you first pulled it out of the box

    Step 4) Restore those items you backed up just a little while ago!

    Step 5) Enjoy your 'EN' free blackberry

    Note: I just did this an hour ago so i dont know if it'll revert to it's old ways, however I did a battery pull (which would fail with my old method) and I'm still 'EN' free


    Second Method: If erasing your memory isnt the way you wanna go and you wanna mask it up in an easy way without backup ...heres what you gotta do

    Step 1) go to Options
    Step 2) click languages
    Step 3) click English (North American) or whatever it is
    Step 4) click your end button (The red one you hang up the phone with) this keeps that window open but you cant see it

    Now you will be EN free, However if your blackberry reboots or you change some options you'll have to do these steps over again... also this function gets rid of showing you if your in Number mode or Caps lock... but it still works

    Hope I helped you guys out, I just wanted to help out the Blackberry community and get rid of this damn EN

    I figured this out by myself with numerous experiments... Hope I helped

    - Crak-Attack
    05-14-09 11:19 PM
  9. rjkolo's Avatar
    Ok...so I have that annoying EN in the top corner of my phone and I am trying to get rid of it with out doing a wipe...the way to do it is just do a restore of just the Input Method Switcher Option, but I don't have one that isn't affected...if anyone has one...or knows where I can get a restore file...if someone would even do a advanced back up of their phone for me and just back up the Input Method Switcher Option and let me have it I, and I am sure several others would love you for it.


    I just had an idea how to fix it....Ok....take your laptop (hoping you have one) take it to the nearest FULL AT&T Wireless store...tell them what is going on, and ask if you can hook up to one of their demo phones (hoping it hasn't been changed) Do an advanced back up on the phone at the store of just the "Input Method Switcher Option" Then plug in your phone, do a restore of JUST the Input Method Switcher Option and it SHOULD fix the problem! I hope this works...I am gong as soon as I take a shower...it has been annoying be for a month now and I haven't wanted to do a full wipe and restore of my phone.
    Last edited by rjkolo; 05-23-09 at 09:25 AM.
    05-23-09 09:21 AM
  10. raze's Avatar
    I'm having the same problem here.

    Has anyone tried official blackberry support?

    If not, would anyone be so kind as to do so?
    05-26-09 04:37 PM
  11. Jigga5's Avatar
    Ok, need help. Please!
    05-30-09 11:52 AM
  12. rcarnevali's Avatar
    I had the exact same problem. I really didn't want to wipe out the BB and chance loosing settings or data, so I was living with the "EN" appearing every time I typed. I was fortunate in that my partner has the same model BB as me (Curve 8900). I tried rjkolo's suggestion... I plugged my partner's BB into my computer, did an advanced backup, copied the Input Method Switcher file to my PC, then restored that file to my own BB. It worked like a charm. I just have to remember now to never ever ever change the language input. Unfortunately, you need access to a BB with the same OS for this to work, or you need to jump through some other hoops with wiping out your BB. I hope RIM changes this in future updates. I think they added that indicator and didn't think to add a setting you can change as to whether or not it appears.
    06-20-09 10:14 AM
  13. Jigga5's Avatar
    I had the exact same problem. I really didn't want to wipe out the BB and chance loosing settings or data, so I was living with the "EN" appearing every time I typed. I was fortunate in that my partner has the same model BB as me (Curve 8900). I tried rjkolo's suggestion... I plugged my partner's BB into my computer, did an advanced backup, copied the Input Method Switcher file to my PC, then restored that file to my own BB. It worked like a charm. I just have to remember now to never ever ever change the language input. Unfortunately, you need access to a BB with the same OS for this to work, or you need to jump through some other hoops with wiping out your BB. I hope RIM changes this in future updates. I think they added that indicator and didn't think to add a setting you can change as to whether or not it appears.
    Interesting idea!
    06-20-09 10:30 AM
  14. Username00089's Avatar
    I had the exact same problem. I really didn't want to wipe out the BB and chance loosing settings or data, so I was living with the "EN" appearing every time I typed. I was fortunate in that my partner has the same model BB as me (Curve 8900). I tried rjkolo's suggestion... I plugged my partner's BB into my computer, did an advanced backup, copied the Input Method Switcher file to my PC, then restored that file to my own BB. It worked like a charm. I just have to remember now to never ever ever change the language input. Unfortunately, you need access to a BB with the same OS for this to work, or you need to jump through some other hoops with wiping out your BB. I hope RIM changes this in future updates. I think they added that indicator and didn't think to add a setting you can change as to whether or not it appears.
    There's a way to remove it with a simple setting in the 5.0 beta's that have come out.
    06-20-09 01:28 PM
  15. MarkMSM's Avatar
    Easy Fix

    Go to Options, Language

    Go down to "Language ID:" and switch it to "Hide"

    Bingo!
    BootlegZani likes this.
    10-20-09 12:59 PM
  16. PvT's Avatar
    Easy Fix

    Go to Options, Language

    Go down to "Language ID:" and switch it to "Hide"

    Bingo!
    I thought, how cool... but maybe I have to wait until I move to OS 5.0 for my Bold. Currently that option doesn't exist for my Bold with current OS. Thanks for the tip, will try when I make the 5.0 move
    10-29-09 01:15 PM
  17. thechiuman's Avatar
    this happened to me too and damn tht EN was annoying as ****..

    i just updated my OS and it went away but i tried almost everything to get rid of it.. maybe u can delete the language service books and resend em? didnt try tht but i just updated my os (luckily one came out soon enough) and it went away
    10-29-09 01:20 PM
  18. boostbrry's Avatar
    no need to reformat,reload os,or anything dramatic
    permanent fix is in BlackBerry Forums at CrackBerry.com > BlackBerry Device Help and Discussion Forums > BlackBerry Curve 8350i>
    Blackberry 8350i EN problem *permenent fix*
    11-08-09 10:52 PM
  19. complexsix4's Avatar
    Did you need to post three threads about it?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 11:53 PM
  20. ziedk's Avatar
    Here it is :

    Options -> Language and text input

    At the bottom of the page, set Language ID to hide.

    Note : Using Bold 9000 OS 5.0.0.314

    Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    BootlegZani likes this.
    11-09-09 01:48 PM
  21. ranonranonarat's Avatar
    I figured out a solution that won't wipe your entire device, or have to go to a previous restore and lose current data.

    You do need to have a backup of your blackberry on your pc before the Language display was shown. Connect to PC and go to Advanced options in the "backup/Restore" of your Desktop Manager. Open the backup file and find "input Method Switcher option" from the backup file and transfer that to your device. (it will restore just that option).

    This worked for me.
    11-15-09 10:05 AM
  22. batran91's Avatar
    Go to :
    options
    language and text input
    language ID : Hide
    BootlegZani likes this.
    04-17-10 02:18 PM
  23. PvT's Avatar
    Go to :
    options
    language and text input
    language ID : Hide
    Yup, though just a note: I believe that applies using OS 5.0.... and up. Not when using a 4.6 OS's

    ie:


    There's a way to remove it with a simple setting in the 5.0 beta's that have come out.
    Here it is :

    Options -> Language and text input

    At the bottom of the page, set Language ID to hide.

    Note : Using Bold 9000 OS 5.0.0.314

    Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 03:26 AM
  24. hiflite2's Avatar
    Try this:

    Options>Language Text and ID>Language ID> select Hide and save. Good luck.
    06-09-10 02:48 PM
  25. jg23x's Avatar
    Menu > Options > Language and Text Input > Language ID - HIDE! Problem solved...give it a test

    1st post is success for an annoying problem!
    08-14-10 09:36 PM
56 123
LINK TO POST COPIED TO CLIPBOARD