08-23-11 09:42 PM
56 123
tools
  1. tush17's Avatar
    I was messing around with my device and changed the input method to Spanish just to see what it was, I then changed it back, and I cant remember if this was there before, but now anytime I type something "EN" shows up in the top right corner over the reception bar.

    I don't think this was there before, I would have noticed it...

    I did a battery pull... didn't fix it. Went through the on phone setup to remove all languages I did not use. EN is still there. (for ENGLISH)

    Any ideas? Its not really affecting me, but is annoying me.
    Last edited by tush17; 08-26-08 at 03:39 PM.
    08-26-08 03:33 PM
  2. Jpatrick1985's Avatar
    It means "end near" the bold can tell the future!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-08 03:37 PM
  3. tush17's Avatar
    En = English
    08-26-08 03:39 PM
  4. Jackal's Avatar
    Doesn't sound like that's your problem, the spanish thing. If you type an "n" and what comes out is "ņ" then that's your problem. It would be something like ES for ESpaņol doesn't make sense to be EspaŅol.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-08 03:40 PM
  5. jenaywins's Avatar
    Have you tried pressing your alt keys to see if it isn't just a different input mode?
    08-26-08 03:42 PM
  6. tush17's Avatar
    when I press alt keys alt just comes up, when I go to switch input method again, nothing comes up since I deleted the other languages
    08-26-08 03:53 PM
  7. tush17's Avatar
    Doesn't sound like that's your problem, the spanish thing. If you type an "n" and what comes out is "ņ" then that's your problem. It would be something like ES for ESpaņol doesn't make sense to be EspaŅol.

    Posted from my CrackBerry at wapforums.crackberry.com

    i dont think you understood my post.

    I know its not in spanish, its just that it is always displaying in the top right corner that its in english, I dont want that there.
    08-26-08 03:54 PM
  8. jenaywins's Avatar
    Hmm...... This is a new one... Lemme think..
    08-26-08 03:56 PM
  9. tush17's Avatar
    thanks for the help. im hoping not to have to just reload the firmware on my phone, but I will do it if I have to

    You understand what I mean by this right?

    You know when you put on numlock and '123' displays in the top right corner.

    As soon as I have the opportunity to type anything "EN" is always there.

    When i try to unlock my phone, when I press unlock EN is displayed when it prompts me for my password. If I compose an SMS or Email its there, when I'm browsing website and click on a textbox, its there. Annoying
    08-26-08 04:00 PM
  10. billy1899's Avatar
    same thing here.was playing around with the languages and en showed up and won't leave!!!

    Installed new os .126 but it came back.

    Any help would be greatly appreciated!
    08-28-08 12:16 AM
  11. avmsam's Avatar
    hmmm.... this is just a guess, but i say try changing language to another english. i don't have the bold yet but i know on my curve i have 3 options for english. one that says english, one that says english US and another one i cant remember. if this is the case for you too try changing it around.
    08-28-08 01:39 AM
  12. billy1899's Avatar
    already tried that and same result.

    thanks for the suggestion though.
    08-28-08 08:35 AM
  13. billy1899's Avatar
    bumping it. Called rogers tech support.great help.they said they cant support the device yet and no new os.
    called rogers store and they said to come and pick up another one. so i guess i am going on bold number two!!
    08-28-08 11:41 PM
  14. trickykid's Avatar
    i think you have enabled Spanish language, and you are now given more than english input (to switch use: Alt+Ent), thats why "EN" is showing to indicate you are in ENglish mode.

    you can try to remove spanish from Setup -> Setup wizard -> Localisation -> Language removal.

    uncheck spanish to remove it.
    08-29-08 04:48 AM
  15. billy1899's Avatar
    thanks for the tip but removed all other languages other then and three english variants. going to rogers tomorrow to switch for a new one and maybe wont be tempted to play around with it.
    08-29-08 03:34 PM
  16. Pete6's Avatar
    Those that live in a 100% English environment with US keyboards on their PCs may be unaware that if you install a different language keyboard on you PC then an icon apears near the System tray that give a two character language identifier. EN=Englis, IT=Italian, FR=French and so on. It you have more than one as I do, you can switch between English and Swiss-French keyboard layouts easily. I do this to get the vrious accents (Genčve, Zürich, ā, Franįais, etc.) I can do this within an email or a Word document at any time.

    I think that the Bold may have implemented a similar convention. Somehow - I don't have me a Bold yet - you seem to have installed a 2nd language and whilst the current language is ENglish there may be another just waiting for you to hit the right key sequence to activate it.

    I think a read of the manual may help here. Yes I know it's the last resort but.... needs must.
    08-29-08 04:34 PM
  17. billy1899's Avatar
    well rogers replaced my phone.complained about bad wifi and the "en" thing. new one is great out of the box with a solid 30mb. i think the prob was removing all the other languages that caused it because when i restored the new bold from the old one it came back. thank goodness i did a backup of the new one right away before doing anything else.

    the only thing that feels a little weird is the trackball. Feels like it sits lower more recessed then before.

    As far as apps go everything is working great, msn,wmlive,pacman,weathereye,mobilebartender,googl e maps.
    Last edited by billy1899; 09-06-08 at 04:16 PM.
    09-01-08 05:28 PM
  18. BB-CHICK's Avatar
    Please, has anyone found a solution for this??
    I'm having this problem too and it's annoying the **** out of me.
    Only thing I did was go through set up and remove languages I did not use , as RIM instructed me to do.
    Now every time I type something EN shows up . And it's not even my default language, dutch is.
    I'm so annoyed. returning the phone is not an option
    Hoping someone can help me out with this.
    09-24-08 04:57 PM
  19. Branta's Avatar
    Please, has anyone found a solution for this??
    I'm having this problem too and it's annoying the **** out of me.
    Only thing I did was go through set up and remove languages I did not use , as RIM instructed me to do.
    Now every time I type something EN shows up . And it's not even my default language, dutch is.
    I'm so annoyed. returning the phone is not an option
    Hoping someone can help me out with this.
    And your messages read as if you are a native English speaker since birth.

    According to the manual there are at least 2 language settings, Display language and Typing language. Chances are something got missed when you removed the unwanted languages - if its anything like Windows and Linux the indicator will display automatically when there are choices available. It could even be a bug in the OS, and removing the language choice fails to hide the redundant indicator once it has been enabled.

    I suppose it is also possible it is triggering if you have Dutch set in one area of functionality, and English in another.

    OK, this is annoying to you, but it doesn't sound as if it impacts functionality. If you can't find the setting to clear the display I would ignore it for now. My logic is simple - the Bold OS is still not completely stable, and you will almost certainly want to upgrade the software sometime in the next month or two. This would be the ideal time to zap the indicator and reinstall with a single language (dutch?) OS.

    Whetever, if your BlackBerry is working well (not broken) I would not recommend trying to return it. This is something You can fix (its something in settings), and fixing it is much less risky than getting the device exchanged then trying to restore all your data and settings - except the EN indicator.
    09-24-08 05:28 PM
  20. anton_dubai's Avatar
    Cant believe I am one of those having same problem
    People, do not ever switch languages if you dont want to have this indicator there! =)
    What I did, (after I tried to remove multiple languages) is put'em back, so that now this icon makes sence )
    But yah, it IS annoying!
    Please reply ASAP if find a solution )
    10-17-08 01:42 PM
  21. anton_dubai's Avatar
    Made a back up, from recently saved file. Now I don't have the EN icon, but I lost some SMSs and some options, changed after the Back up
    10-17-08 02:01 PM
  22. PvT's Avatar
    *subscribed*

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-08 02:05 PM
  23. danielx's Avatar
    Having the same problem too
    As mentioned, it occured when I switched input language

    Anyone with a fix for that other than reloading/upgrading os or removing language?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-09 11:44 AM
  24. PvT's Avatar
    Having the same problem too
    As mentioned, it occured when I switched input language

    Anyone with a fix for that other than reloading/upgrading os or removing language?

    Posted from my CrackBerry at wapforums.crackberry.com
    This is the most I've found on the topic... http://forums.crackberry.com/f83/en-...corner-116008/

    I just reloaded an OS on my device yesterday and do not yet have the EN sign displayed. But as soon as I switch to German and then back... then I will be getting the EN sign every time I type. Until then it won't display.

    I've not heard of a simple way to get rid of it though. Check out the aforementioned link and that will either give you the answer you do or do not seek. Post there if you need to and especially if you find another fix or workaround

    Hope that's helpful.
    01-09-09 12:30 PM
  25. danielx's Avatar
    This is the most I've found on the topic... http://forums.crackberry.com/f83/en-...corner-116008/

    I just reloaded an OS on my device yesterday and do not yet have the EN sign displayed. But as soon as I switch to German and then back... then I will be getting the EN sign every time I type. Until then it won't display.

    I've not heard of a simple way to get rid of it though. Check out the aforementioned link and that will either give you the answer you do or do not seek. Post there if you need to and especially if you find another fix or workaround

    Hope that's helpful.
    Thanks man! Looks like there's no easy way around this issue. Seems pointless to wipe since it comes back the moment I switch language (which I do quite a bit)
    I can live w it. Just looks ugly

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-09 02:28 PM
56 123
LINK TO POST COPIED TO CLIPBOARD