1. Aesthetic_Athlete's Avatar
    I've seen other threads posted about this, and have done everything listed in those other threads, and none have helped the issue.

    What I did; I changed my language to Spanish, then changed it back to English, but keep getting the EN icon showing up whenever I enter a text input field.

    I've deleted all languages except for English, which didn't help. So I DO NOT have the option to do this (which has been mentioned in other threads):

    "Click OPTIONS
    Click TYPING AND INPUT
    Click LANGUAGE

    Then scroll down to Language Switcher section... then chose HIDE for the DISPLAY ICON line."



    I've also tried to restore the languages from DM, using this method:

    Restore> (Backup version)> Select Device Data and Settings > OPTIONS CHOSEN = Input Learning Data (1), Input Method Options (18), Input Switcher Option (1), Input System Properties(1)

    But the languages did not restore so I couldn't do anything.


    Also my DM (version 6.0.01.18) does not have a "Language option" under applications. Which is what Blackberry help told me to look for, but the Applications list only shows downloaded apps, with no options for anything else.

    Any suggestions?
    BootlegZani likes this.
    03-30-11 08:34 AM
  2. diegonei's Avatar
    So, what exactly is your problem? Hiding the EN/ES indicator or actually have different languages?
    For the 1st problem, this is the right thing to do. DO remember Menu > Save in the end of the process thou.

    "Click OPTIONS
    Click TYPING AND INPUT
    Click LANGUAGE

    Then scroll down to Language Switcher section... then chose HIDE for the DISPLAY ICON line."
    03-30-11 08:46 AM
  3. Aesthetic_Athlete's Avatar
    I want to hide the EN icon.

    But I've deleted all the languages except for English, and when you only have 1 language, this option no longer shows up:

    "Click OPTIONS
    Click TYPING AND INPUT
    Click LANGUAGE

    Then scroll down to Language Switcher section... then chose HIDE for the DISPLAY ICON line."

    In order for me to do that ^^^, I need to restore at least 1 other language, but my DM will not allow me to restore any of the languages. So I do not the option to hide the language input icon.
    03-30-11 08:51 AM
  4. diegonei's Avatar
    I want to hide the EN icon.

    But I've deleted all the languages except for English, and when you only have 1 language, this option no longer shows up
    Is that so?

    Do you have a OS installed in your PC? Sounds like you don't so...

    You may choose to download your carrier's current (the one your have on the phone), your carrier's laters (both good ideas if you rely on UMA) or the latest (.480) for this.

    If not, do so and then follow this guide: How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) with AppLoader | CrackBerry.com
    Aesthetic_Athlete likes this.
    03-30-11 09:00 AM
  5. Aesthetic_Athlete's Avatar
    Brilliant! That sorted out the problem. I didn't realise that Application Loader was a different program then the DM cd that comes in the box.

    Thanks for the help.
    03-30-11 10:30 AM
  6. BootlegZani's Avatar
    Thanks for this.
    08-24-11 01:25 PM
LINK TO POST COPIED TO CLIPBOARD