1. aanzola33's Avatar
    so i was messing around with some of the input language selections, changing around different languages and things. when I went back to English-US, a little box on the top right of the corner with EN in it will pop up everytime i write an e-mail or text or look through my media, etc.

    obviously it stands for ENGLISH, but it wasn't there before and really its just damn annoying

    even though it's not urget, does anyone know how to take it out? i already tried a battery pull, 3 times. even restored my phone
    06-23-09 12:25 AM
  2. jpgnfx's Avatar
    i find it irritating too, but i do use diff input langs, so i guess mine would be there to stay

    perhaps try only having 1 input lang.
    06-23-09 12:50 AM
  3. dictoresno's Avatar
    you can run the setup wizard to reset the language back to english. i think someone said this gets rid of the icon. if not, you will need to either reinstall the OS or try deleting the other languages in Desktop Mgr.
    06-23-09 01:17 AM
  4. Username00089's Avatar
    If you have a previous backup use the advanced restore and all you need to restore is the input method switcher. However, on a battery pull that EN might come back. In that case, and I know this is drastic, you would have to reload the OS. It's stupid I know. But OS 5.0 finally gives the option to hide it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 02:01 AM
  5. AdamG#AC's Avatar
    Do a search on BerryReview.com | BlackBerry News & Reviews You Can Use The fix is in a post there. It involves connecting to DM, Backup/Restore--Advanced. Then, you Clear a specific data base, but I can't recall which. So, again, do the search.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 02:39 AM
  6. Username00089's Avatar
    Do a search on BerryReview.com | BlackBerry News & Reviews You Can Use The fix is in a post there. It involves connecting to DM, Backup/Restore--Advanced. Then, you Clear a specific data base, but I can't recall which. So, again, do the search.

    Posted from my CrackBerry at wapforums.crackberry.com
    It's what I posted above your post.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 02:52 AM
  7. Joe27's Avatar
    Go to Options/Language scroll down and select 'hide' on 'Language ID' and you're good to go.

    .151
    06-28-09 10:49 PM
LINK TO POST COPIED TO CLIPBOARD