1. VerryBold's Avatar
    Hello folks,

    first time poster here.

    So i have an AOL account set up on my BB Bold, however, when i try to set up another account i encounter an issue.

    I open up the set up screen and select the email account option and i am presented with 2 choices, Internet Mail Account and Enterprise Account. Of course, i select the internet mail account option but rather than taking me to the screen where i can set up another account, it brings me right back to the set up screen. I have no idea what to do.

    I've already tried pulling the battery and i seem to have enough service so i don't know.

    In addition to this, when i go to messages>options>email account management, i get this message "unable to open email setup application. Contact your wireless service provider."

    Any help is greatly appreciated.
    Last edited by VerryBold; 08-08-11 at 07:06 PM.
    08-08-11 05:48 PM
  2. BBMINI's Avatar
    I'm thinking the phone's suggestion is probably - right. Sounds like a Question for RIM support or your phone carrier (who will probably just refer you to RIM). If it's a new phone I'd probably ask for a replacement. Otherwise maybe a reinstall of the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    VerryBold likes this.
    08-10-11 08:35 AM
  3. VerryBold's Avatar
    Thanks. I went to the store and they re-installed 2333 and now everything works fine. Based on the research i did, some people have had the same issue after they updated to bundle 2333. All is well now.
    08-10-11 09:33 AM
LINK TO POST COPIED TO CLIPBOARD