1. Tawerner2's Avatar
    I had my berry email set as default. Now my hotmail is set as default. When I try to email from berry address it won't let me send. I've gone through settings but everything I've tried hasn't worked.

    I deleted my hotmail but berry address still won't work until I setup hotmail account again

    How do I fix this. Where is the setting I need to change
    05-25-10 11:24 AM
  2. greenii's Avatar
    I'm running the latest OS leak .681...
    Open email, BB key>Options>Email Settings
    Make sure that the Messaging Service is set to your berry address.

    I have yahoo and gmail set up on my Bold - the messaging service is set to Yahoo email, but I am able to get both on the "Messages" icon and have hidden the yahoo and gmail icons.

    Hope this helps.

    05-30-10 12:19 PM