1. sxanness's Avatar
    Let me begin by first going ahead and thanking anyone here who can help me resolve my issue. I am not a Blackberry user and have spent very little time with the phone in my hand. Though one of the users I support has a bold and is having some issues and I do not know how to help him. I thought I would come here and see if anyone had any suggestions.

    Basically, this user has an email account set-up, we activated him using the Blackberry Enterprise Service on our Exchange 2007 server. The problem is that every time he sends a message from his computer the message of course goes to the sent mail. The phone thinks it is a new message and it shows up as an unread message. This isn't, of course, the end of the world as we know it; however, he is getting rather annoyed and so he called me hoping for resolution.

    Because he is in Colorado and I am in Texas I have not been able to physically look at the phone. I did find some information on the internet regarding this issue, the solution that was given was to log on to the AT&T BIS site and set a filter on the account. Now when I logged in to his account on the BIS site I see his other email accounts but I do not see his exchange account. I am assuming that is because the account wasn't set-up within the BIS.

    On the phone itself, when he looks at the email accounts he only sees the accounts that were set-up in the BIS when he goes to the email settings. Now if he goes and looks at the different inboxes he has, there is one without a label and this is where the messages from the Exchange server are going. I had him check the service books and he sees all the accounts he has except for the account syncing with the exchange server.

    I am a bit at a loss due to my inexperience with the Blackberry and also the fact that it seems odd that he doesn't see any notice of this account except for an un-labeled inbox where the messages are appearing. Not sure if anyone has had similar issues or if perhaps anyone has any insight for me. I suppose my next step is to try to call AT&T and see if their tech support can help or perhaps calling RIM.

    Thank you again for any input you may have.

    Best Wishes
    07-06-09 01:48 PM
  2. pbflash's Avatar
    Open the messages inbox (this is where all messages from the BES goes). Click the menu button and go to options->general options and change hide sent messages to yes.
    07-06-09 01:55 PM
  3. sxanness's Avatar
    Awesome! That was too easy thank you so very much I hope that works out for him.
    07-06-09 02:36 PM
LINK TO POST COPIED TO CLIPBOARD