1. mixedlachick's Avatar
    The problem I am having is that when I receive an email, I will open it, read it if need be and either leave it as is or go back to the home screen. A few seconds later the email indicator shows back up as a new message, like if I havent read the message. If I retort back to opening it again, a few secs later, the indicator pops back up. So in order to get rid of the problem all together, I have to simply delete the message which takes care of the problem.

    Is there a way I can get rid of this problem without always having to delete my messages? I have tried deleting my email account and adding it back, but the problem in fact remains. I have gone thru the options menu to email setting and changed some things in there just to see if that would fix it. But nope, the problem still remains.

    Can someone please tell me what the problem could be and how this can finally go away? thanks in advance.

    06-20-10 05:21 PM
  2. fatboy97's Avatar
    I've only seen this a couple times... usually having to do with very large emails... when I open these and it does not fully render the email it does not consider it opened... to fix this on large emails... select the email, Menu, Mark Open.
    06-20-10 05:31 PM
  3. mixedlachick's Avatar
    ok! I'll try that. Usually my emails are pretty large so that could be the problem. If not, I'll be back to bump this thread. LOL! Thanks!
    06-20-10 06:39 PM
  4. mixedlachick's Avatar
    So I have tried the "Mark as Open" for my emails and it's not working. The email will pop itself back up as a new message and then I click "Mark as Open". But guess what? The email comes right back as a new message, so of course, I have to delete it in order for it completely stop coming back. What can I do now as this problem is constantly happening? Thanks
    06-21-10 11:27 AM
  5. DanGleebitz's Avatar
    If you haven't already, try a battery pull.
    06-21-10 11:54 AM
  6. mixedlachick's Avatar
    Yes, I've done that many of times. It still happens. What else can I do?
    06-21-10 03:01 PM
  7. fatboy97's Avatar
    You can open the email and actually wait for it to fully download onto your device... ya, ya, ya, you probably don't want to do that... but you did ask what else can I do and that is exactly what you need to do if the Mark Open doesn't work... it works for me.... sorry, but that is the only advice I have left for you.
    06-21-10 04:09 PM
  8. mixedlachick's Avatar
    I have done that too and have also change the option to not have any images download. The problem still arise and I dont know what else to do.

    I have wait for all information to download completely. Got out of my inbox and went back to the homescreen and bam, the email pops back up. I have click marked open and then bam, email pops up again. Have waited it for to fully download images when it was turned on and bam, again. Theres no way around it except delete it which sucks.

    Any other suggestions?
    06-21-10 06:02 PM
  9. xmikeyy's Avatar
    this also happens to me but with text messages
    06-21-10 06:25 PM
  10. mixedlachick's Avatar
    Can someone help me with this issue?
    06-23-10 11:49 AM
  11. stranger99's Avatar
    This starting happening to me when I upgraded to .586 with TM. Hopefully the new TM OS will fix it.
    06-23-10 11:53 AM
  12. fatboy97's Avatar
    You never did state what OS version is running on your device right now... what would that be, and are familiar with upgrading your OS????

    The best method is explained in a Blackberry 101 lesson linked to in my signature below called "Upgrading using Loader.exe"... you might want to give that a good read... T-Mobile just release OS via OTA yesterday and for download as of today.
    06-23-10 11:55 AM
  13. mixedlachick's Avatar
    Well, when I got my blackberry, the 5.0 operating system was already installed.
    06-23-10 11:56 AM
  14. mixedlachick's Avatar
    Well I have V5.0.0.586
    06-23-10 11:58 AM
  15. stranger99's Avatar
    Update....as I stated earlier, this started happening to me after updating from .330 to .586. I just upgraded to .714 and did some tests and it no longer happens.
    06-23-10 06:12 PM
  16. toocool4school's Avatar
    for me it was the opposite: it never happened with .586, but started happening as soon as i did the update to .714 earlier today. any advice? thanks in advance.

    Update....as I stated earlier, this started happening to me after updating from .330 to .586. I just upgraded to .714 and did some tests and it no longer happens.
    06-23-10 07:09 PM