1. ARCman47's Avatar
    Ok, i just joined up so forgive me if this is easy to fix but here is the deal. . ive had bb curves and a bold 9000 and 9700. recently had a accident with phone, so i picked up a mint bold9000, so i get the phone going, my browser works great, however i can not get my email to work. I have a personal Yahoo account that i have used on my bold for the past 4 yrs. so i go into the setup wizard and all it gives me is the option of a work account on BES sooo i dont know how to get around it, i also registered and made an account on blackberry site and put in my email and nothing will come to my phone PLEASE HELP! THANKS!
    08-07-11 12:12 PM
  2. Zach7's Avatar
    Go to your carriers BIS website and log in. Your email still may be registered to your old BB. The website will allow you to change it to your new phone.
    08-07-11 12:16 PM
  3. Zach7's Avatar
    This page will get you to most of the carriers sites.
    BlackBerry - Smartphone and Email Account Setup
    08-07-11 12:20 PM
  4. ARCman47's Avatar
    Go to your carriers BIS website and log in. Your email still may be registered to your old BB. The website will allow you to change it to your new phone.
    Thanks!Ok here is what i did yesterday, on at&t site under the BIS i put in the 'new' device and the pin that it gave me, on this bold i just got, so according to the prompts i followed it should have sent some kind of setup to phone but i have not got anything, i am lost on this one. .
    08-07-11 12:20 PM
  5. Zach7's Avatar
    If the set up did not work, you can call 611 and ask them to make sure your email was registered on the new device.
    08-07-11 12:22 PM
  6. ARCman47's Avatar
    Ok here is where i got stuck, when the wizard promts me to add it just gives this 'i want to add a work email on bes' i cant get it to promt a personal or add email icon or anything
    08-07-11 12:24 PM
  7. ARCman47's Avatar
    If the set up did not work, you can call 611 and ask them to make sure your email was registered on the new device.
    ok i will have to try that!
    08-07-11 12:25 PM
  8. Zach7's Avatar
    Ok. So reading thru some more threads it looks like calling att will get it fixed. Read here:http://forums.crackberry.com/blackbe...n-only-221774/
    ARCman47 likes this.
    08-07-11 12:39 PM
  9. ARCman47's Avatar
    sounds like a plan, THANKS again!
    08-07-11 12:43 PM
  10. Zach7's Avatar
    Glad to help!
    08-07-11 12:45 PM
LINK TO POST COPIED TO CLIPBOARD