1. Moodib's Avatar
    I was wondering if anyone has encountered a problem with the .480 software on their 9780 where on startup, when opening any emails, the screen crashes back to the home screen? I continually open up emails for awhile and eventually it just fixes itself and can open them up without any problems. Is this because it is loading all my emails into memory on startup? I'm not quite sure what the problem is. It seems it takes longer and longer each time I restart my phone though, which makes me think it has to load all the emails on my phone into memory before I can open them.
    04-14-11 01:33 AM
  2. giunda's Avatar
    that is my problem, anybody answer?
    04-14-11 03:35 AM
  3. greggebhardt's Avatar
    Tell us about your device. Has you installed any software? When did this start doing this? Did you do anything just before this started to happen.

    Not a lot of people's phones crashing here when opening an email so there has got to be something "special" going on.

    What email are you using?
    04-14-11 06:00 AM
  4. Moodib's Avatar
    Tell us about your device. Has you installed any software? When did this start doing this? Did you do anything just before this started to happen.

    Not a lot of people's phones crashing here when opening an email so there has got to be something "special" going on.

    What email are you using?
    I'm not sure about the other persons phone, but I noticed it after I installed .480. I'm not sure if it was occurring on .461.

    Anyways, I have standard apps installed. Google maps, BB travel, Facebook 2.0 (it did it when I had the previous FB too), and Poynt.

    I haven't done anything out of the ordinary.

    As for the problem itself, I can look at the list of emails itself. As soon as I open one though, it displays the screen as if it were about to display the content. It just freezes for 2-3 seconds and crashes back to the home screen. After a few minutes, it opens emails. Furthermore, this is only after a reboot, so its not detrimental to my phone or anything...yet? Either way, I'm still within my 14 day return policy, so I might just exchange it.

    I did search all over the internet for this problem though, and until now, no one else I could find had this problem.

    Edit: I use my gmail account.
    04-14-11 10:07 AM
  5. flipkc's Avatar
    Sounds like it's almost overloaded on RAM usage and is exiting the program on it's own. Check to see if any apps are on in the background, and try a couple battery pulls. If it gets really bad I suggest backing up the device and wiping then reinstalling using AppLoader.
    04-14-11 10:47 AM
  6. Moodib's Avatar
    Sounds like it's almost overloaded on RAM usage and is exiting the program on it's own. Check to see if any apps are on in the background, and try a couple battery pulls. If it gets really bad I suggest backing up the device and wiping then reinstalling using AppLoader.
    Usually I would agree, but this issue is happening on startup, which means there are no background apps running. Plus the RAM is pretty much as free as it will ever get after a reboot.
    04-14-11 02:18 PM
  7. amirh1's Avatar
    I don't know how it gets to this situation, must be some combo of apps/features/OS version, but I'm getting the same thing. Once I remove BB travel everything goes back to normal. I reinstall BB travel and everything is still normal until I cold reboot (battery out). Then it goes back to email hanging when first being accessed.

    Hope somebody fixes this bug - BB travel is a great app but such a hassle to uninstall it after every cold reboot!
    07-28-11 02:27 AM
  8. mobibiz's Avatar
    Hi Kindly check and see if booting up the phone in the safe mode still returns the same result. if the phone boots up perfectly in the safe mode then this is not an app issue, if it still does not function properly then it's an OS issue.
    07-28-11 02:53 AM
LINK TO POST COPIED TO CLIPBOARD