07-08-09 11:26 PM
29 12
tools
  1. DaisyB's Avatar
    Hi all,

    I had a problem and asked about it on here and you were all very helpful so am hoping you can help again - I have the new email symbol coming up on my bold, but there is no new email to read. I've tried turning it off, then on again, and I've tried taking the battery out but it's still there... Any ideas?

    Thanks in advance.
    04-30-09 08:23 AM
  2. laollis's Avatar
    same icon for email, mms, and sms, so you must have a message in one.
    04-30-09 08:26 AM
  3. MattyVigilante's Avatar
    Sure it's not a browser message?
    04-30-09 08:27 AM
  4. jackie treehorn's Avatar
    Have you looked to see if maybe you saved an unread message
    04-30-09 08:32 AM
  5. DaisyB's Avatar
    I've checked every inbox - browser, mms, sms, browser, WAP.... I have no new messages anywhere...
    04-30-09 08:33 AM
  6. laollis's Avatar
    voice mail?
    04-30-09 08:37 AM
  7. jackie treehorn's Avatar
    Okay try this
    1. do a backup
    2. while still in the dm click backup/restore
    3. once that opens up you will see an advanced tab click that.
    4. on the right side you will see a database list scroll down till you see messages. when you find it click and you will see the clear button ungrey and click that.
    5. viola icon gone!
    04-30-09 08:38 AM
  8. DaisyB's Avatar
    Mr Addict83... I'm not great at technical stuff. How do I do a backup? And what's the dm?

    Again, my thanks in advance and apologies for my lack of techy knowledge!
    04-30-09 08:48 AM
  9. jackie treehorn's Avatar
    the dm is the desktop manager if you dont have it you can go to Smartphones, Cell Phones & Smart Phones at BlackBerry.com and download it and then once you get it downloaded and installed you plug your berry up to the computer and open desktop manager. Read through these to get a better grasp
    04-30-09 08:55 AM
  10. ST79's Avatar
    Hae you looked in Saved Messages? Open Messages - Menu - View Saved Messages.

    Also, Check Call Logging as well. Press the Green (Call) Button - Menu - Options - Call Logging - set it to NONE ..
    04-30-09 09:46 AM
  11. DaisyB's Avatar
    Hi again.

    I've tried what addict83 said but had no luck, the symbols are still there?! There are no new messages anywhere, in call logs, mms, sms, email... Its driving me nuts!!
    05-11-09 02:59 PM
  12. alantrain's Avatar
    Hold on. Don't panic. This question keeps coming up. And here's the answer. A number of people on a number of forums have complained that they get a reading of several emails on the email count button, when there are none. Most solutions suggest taking the battery out and rebooting, or reloading a new OS. Well, problem solved! It seems there is a second email message folder in the system... you find it by showing all the folders and then hunting around inside apps, etc, and there you will find the errant emails. In my case, they all came from Blackberry. Why they go to this hidden folder, I have no idea. But once I cleaned it out, the email count went back to showing 0. I hope this helps/ AT
    05-12-09 03:12 AM
  13. skyjackal's Avatar
    Hi alantrain. Where exactly did you find your emails? What is the name of the second folder? I don't have a problem with errant emails because when this happens they are always in my Saved Messages folder. Was just curious about what you meant by "hunting around inside apps, etc, and there you will find the errant emails".
    05-12-09 03:48 AM
  14. DaisyB's Avatar
    I've turned it off and taken the batterty out and re-booted, but it's still saying I've got 2 new emails when there's nothing in the email folder. I've checked all the other folders I can think off - SMS, MMS, WAP Messages, Call Logs... There are no unread messages anywhere. I give up...
    05-12-09 11:07 AM
  15. bt224's Avatar
    Change themes and reboot.
    05-12-09 11:26 AM
  16. Kellina's Avatar
    Have you tried using the "mark prior opened" funciton while in your messages folder?
    05-12-09 11:35 AM
  17. skyjackal's Avatar
    I've turned it off and taken the batterty out and re-booted, but it's still saying I've got 2 new emails when there's nothing in the email folder. I've checked all the other folders I can think off - SMS, MMS, WAP Messages, Call Logs... There are no unread messages anywhere. I give up...
    Daisy, don't give up. Have you checked in your Saved Messages folder? It may be hidden so you'll have to go to Menu, Show All. Let us know.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 12:34 PM
  18. bt224's Avatar
    At this point I would say there is a message somewhere. Now we just have to find it.
    05-12-09 12:42 PM
  19. alantrain's Avatar
    Guys, it's really simple. Get your full screen up and click "show all." Now go into the applications menu and find "saved messages." Highlight that and clock "show all." That's where they were for me. Most of them had come from RIM (Blackberry). Once you delete them, you can then "hide" the folders you don;t want to see and get on with your lives. I also found (with "show all") a second "messages" folder that duplicates the "saved messages." Why they're there at all, I don't know, but once you erase whatever's in them, the message count will go back to zero.
    05-12-09 02:33 PM
  20. papped's Avatar
    Also, make sure it is an email notification. If you aren't using the default theme, some themes have sms notifications that look almost exactly like email.
    05-12-09 02:34 PM
  21. bt224's Avatar
    Didn't someone have this issue and resolved it by changing themes?
    05-12-09 02:39 PM
  22. Poetic-Mind's Avatar
    I also had this once before.
    I just turned my phone off, then on again.
    05-12-09 02:46 PM
  23. alantrain's Avatar
    Listen guys... turn "show all" on and check every folder, especially the apps folder. Make sure that "show all" is on for every folder, and inside (usually apps) you will find envelope folders, one of them being "saved messages," the other (in my case) with no name at all. That's where the messages are hiding. Just keep looking, they're there.
    05-13-09 07:10 AM
  24. LuvMyBB's Avatar
    Okay try this
    1. do a backup
    2. while still in the dm click backup/restore
    3. once that opens up you will see an advanced tab click that.
    4. on the right side you will see a database list scroll down till you see messages. when you find it click and you will see the clear button ungrey and click that.
    5. viola icon gone!
    This is the way I've done it a few times in the past when nothing else has helped. Just make sure to save anything you might need.
    05-13-09 11:55 AM
  25. BGMSPD's Avatar
    Daisy, don't give up. Have you checked in your Saved Messages folder? It may be hidden so you'll have to go to Menu, Show All. Let us know.

    Posted from my CrackBerry at wapforums.crackberry.com
    I had the same issue with the email notification but couldn't find it until i tried this approach. It wasn't in my saved folder but it was in a folder i don't use....i got the message after updating my phone. It was a registration message i received in a folder i don't ever use........Found it and it's gone... Thanks
    Last edited by BGMSPD; 05-14-09 at 08:02 PM.
    05-14-09 07:59 PM
29 12
LINK TO POST COPIED TO CLIPBOARD