1. 5cents's Avatar
    K so when I set up my email thing I probably chose the wrong setting.
    The problem is, is that I have email addresses in my contacts which are not actually under or attached to a contact. They are separate, just as if you added a new contact. It takes forever to scroll through it all and it just looks ugly.

    Can somebody please tell me what to do so I can get my hotmail contacts out of my contacts list on my phone ?
    08-10-11 10:50 PM
  2. starchit's Avatar
    Are you saying that contacts are being automatically to your address book? If that's true, it's a first for me.

    However, I have a feeling you mean that when you are composing an e-mail and you type someone's name in the "To:" field, you see all kinds of e-mail addresses. If that's the case, your device is keeping a data base of every e-mail address you have sent and received. To turn that option off, open your Messages Folder>Menu>Options>Messages Display and Actions, and then uncheck "Show Recent Contacts When Composing E-mail"

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 12:07 PM
  3. bb souljah's Avatar
    Are you saying that contacts are being automatically to your address book? If that's true, it's a first for me.

    However, I have a feeling you mean that when you are composing an e-mail and you type someone's name in the "To:" field, you see all kinds of e-mail addresses. If that's the case, your device is keeping a data base of every e-mail address you have sent and received. To turn that option off, open your Messages Folder>Menu>Options>Messages Display and Actions, and then uncheck "Show Recent Contacts When Composing E-mail"

    Posted from my CrackBerry at wapforums.crackberry.com

    Hi there,

    im actually having the exact same issue as the guy who posted . its actually a little different because you have all the email addresses on they own and contacts on they own without you having to send anything they will appear on the screen of the contact list as soon as you get into it. i have a blackberry bold 9900 and i cant seem to get it working its annoying and frustrating to have delete them one by one because i cant find any option that will select them all and delete or a way to turn it off.


    when you go into Contact you will find all these bunch of email address listing down basically all your email contacts from the email that you set up in your blackberry it automatically imports them . your phone numbers will also stay there . but i want to just keep the contacts phone numbers i don't want the email ones can some one please help?
    03-14-13 03:23 AM
LINK TO POST COPIED TO CLIPBOARD