1. m.sou's Avatar
    Hi all,

    I was setting up my pop mail account on my bold today and I can't seem to delete the long signature that comes with it. I set it up using my shaw email account..and when I went to the help section, it says I need to log into some blackberry internet service site. No clue where/what that is. I assumed if I was using a Enterprise business email via Rogers service but I did not sign up for the Blackberry plan, just the regular 6gb ($30). Anyways..if someone could shed some light on the subject, that would be great!

    Thanks
    09-05-08 01:02 PM
  2. Reed McLay's Avatar
    Welcome to CrackBerry.

    Rogers has two 6 Gb plans available. One is for the iPhone and supports data only.

    The other is for your BlackBerry and includes BIS and 6 Gb for the same price.

    Use your Email setup wizard and try creating an account at Rogers.Blackberry.net. If that works, you do have the correct BIS package. If not, call Rogers and ask them to change it to BB6GBIS.

    Log on to Shaw webmail and select the Setting button, top right. You can edit or disable the signature.

    Last edited by Reed McLay; 09-05-08 at 02:37 PM.
    09-05-08 02:32 PM
  3. m.sou's Avatar
    i successfully signed up for a rogeres.blackberry.net email

    i did log onto shaw webmail, the setting button is not at the top right but there is a setting button. when i click on it, there is a box where i can input a signature then a check mark to add signature to all messages. but there is not disable?

    thanks for your reply though!
    09-05-08 02:50 PM
  4. m.sou's Avatar
    oh got it to work! i had to sign up for rogers internet blackberry service or something..then log onto that!
    09-05-08 03:22 PM
LINK TO POST COPIED TO CLIPBOARD