1. bluejelly's Avatar
    On my Bold, when i make/recieve a call, the signal turns to edge or GPRS. Even when i have 3G, it switches when i make a call. Is this normal? it does this almost every time.
    04-28-09 04:41 PM
  2. my240sx88's Avatar
    it does for me sometimes. i think it depends on how close you are to a 3g cell site.
    04-28-09 05:01 PM
  3. bluejelly's Avatar
    ok thanks. im out in eastern long island and it happens to me. its kinda annoying when it happens in shopping malls, and it says call failed when i try to make a call
    04-28-09 05:09 PM
  4. my240sx88's Avatar
    yes i noticed this when i first got my bold. at my house upstairs i would have 3G, but venturing downstairs would throw me into edge and drop the call everytime. i upgraded the OS to 247 and that prob stopped
    04-28-09 05:22 PM
  5. dictoresno's Avatar
    you are lucky then. it wont keep dropping calls on 3G -> EDGE handoffs.
    04-28-09 05:30 PM
  6. bluejelly's Avatar
    its annoying how it keeps changing to edge every time i make a call though. i have OS .247 and reception sucks indoors, like at malls.
    anyway, if anyone has more input, post it up!
    04-28-09 06:27 PM
  7. dictoresno's Avatar
    reception indoors for me on AT&T has always been better than other carriers. i think its because im on 850 here as opposed to 1900 when i had sprint.
    04-28-09 06:29 PM
  8. bluejelly's Avatar
    ^interesting. I had a sony ericsson phone before my bold, and reception was always solid. I could make calls from anywhere and I had AT&T. With the bold, i find signal can be horrible indoors
    04-28-09 08:03 PM
  9. my240sx88's Avatar
    you are lucky then. it wont keep dropping calls on 3G -> EDGE handoffs.
    no it did drop my calls on 3G-->EDGE. i hated that
    04-29-09 01:27 AM
  10. bluejelly's Avatar
    ^ yea ive been getting a lot of dropped calls as well. the bold is a great phone, but actually making calls is pretty bad
    04-29-09 11:37 AM
  11. drewdrewdrew's Avatar
    anyone fix their reception drop off to EDGE as soon as they make a phone call? I have the same issue with the latest firmware.

    THANKS
    06-23-09 05:47 AM
  12. timd28's Avatar
    You can always turn off 3G to avoid the handoff. You will get better battery life too

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 07:42 AM
  13. LordRasta's Avatar
    ok thanks. im out in eastern long island and it happens to me. its kinda annoying when it happens in shopping malls, and it says call failed when i try to make a call
    You would think they would have better service out there in the Hamptons.
    06-23-09 07:45 AM
  14. drewdrewdrew's Avatar
    Ohh 2G i wanna be using 3G!

    Is it more likely to be my crappy provider rather than the handset?
    06-24-09 12:41 AM
LINK TO POST COPIED TO CLIPBOARD